Problème, mon GPU est à 0% + n’est pas alimentée. Aide svp????

Fermé
mg2308 Messages postés 4 Date d'inscription jeudi 18 août 2022 Statut Membre Dernière intervention 19 août 2022 - 19 août 2022 à 00:12
H0enheim Messages postés 1298 Date d'inscription vendredi 28 août 2009 Statut Membre Dernière intervention 5 février 2024 - 20 août 2022 à 00:01
Voilà l’application utilisée est Armoury Crate, il y’a écris que j’ai 0% d’utilisation du GPU et qu’elle est en mode « Économie d’énergie exceptionnelle ». 
S’il vous plaît aidez moi à refaire fonctionner ma carte graphique ????

1 réponse

flo88 Messages postés 25831 Date d'inscription dimanche 15 mai 2005 Statut Contributeur Dernière intervention 16 avril 2024 4 417
19 août 2022 à 08:48

D'abord, bonjour !

De quoi s'agît il comme pc ? Un pc portable semble-t-il ?, marque, modèle svp


0
H0enheim Messages postés 1298 Date d'inscription vendredi 28 août 2009 Statut Membre Dernière intervention 5 février 2024 464
19 août 2022 à 20:29

Salut,
C'est peut-être le ASUS TUF Gaming avec l' i5-10300H et une GTX1650.

Il a peut-être pas choisi son nvidia > ( en Haute performance NVIDIA ...) et qu'il a laissé tout en auto select dans l'Option 3D d'nvidia; va savoir .

0
mg2308 Messages postés 4 Date d'inscription jeudi 18 août 2022 Statut Membre Dernière intervention 19 août 2022 > H0enheim Messages postés 1298 Date d'inscription vendredi 28 août 2009 Statut Membre Dernière intervention 5 février 2024
19 août 2022 à 22:03

Bonsoir, merci de ta réponse, si c’est dans le panneau de configuration NVIDIA puis dans « Gérer les paramètres 3D » puis ensuite « Paramètres Globaux », j’ai mis en Processeur graphique préféré « Processeur NVIDIA Hautes Performances 

0
mg2308 Messages postés 4 Date d'inscription jeudi 18 août 2022 Statut Membre Dernière intervention 19 août 2022 > H0enheim Messages postés 1298 Date d'inscription vendredi 28 août 2009 Statut Membre Dernière intervention 5 février 2024
Modifié le 19 août 2022 à 22:26

Du coup je suis retourné aller vérifier, l’option c’était désactivée. Pour poursuivre, quand je laisse mon fils jouer à Roblox avec ses amis sur discord, le jeu et Discord font monter le processeur à 100% et la CG ne prends pratiquement rien. Ce qui fais qu’il y’a une perte de fps au niveau du jeu et discord rame.

Quelqu’un aurait t-il la solution svp ?

0
H0enheim Messages postés 1298 Date d'inscription vendredi 28 août 2009 Statut Membre Dernière intervention 5 février 2024 464 > mg2308 Messages postés 4 Date d'inscription jeudi 18 août 2022 Statut Membre Dernière intervention 19 août 2022
Modifié le 20 août 2022 à 00:06

Bsr, pour répondre à ta question ..concernant Discord,
Il existe des moyens pour bien l'optimiser; j'vais t'en donner 1 ou 2 liés au GPU
- l'Accélération Matériel (Hardware Acceleration ) Faut la désactiver : pour cela Options > Avancées / OU Settings > Advanced , puis décocher 
// L'Overlay aussi  ( Game Overlay )
Et en prime tu peux aussi aller dans Privacy & Safety ; tout en bas pour décocher tout ce qui est la collecte de données par Discord.
C'est comme pour tout les navigateurs ; FireFox & autres ont aussi ça ; l'accélération matériel, collecte des donnés.

Les Luncher aussi Epic Games / Steam / Origin

Pour Finir, Tu peux paramétrer dans Windows les applications ( jeux ) de préférence et les mettre en performances élevées ; pour y accéder touche Windows puis tape gpu et là t'as Paramètres graphiques qui s'affiche

un exemple

 Avec Nvidia aussi tu peux faire de même , dans l'onglet Paramètres de programme
exemple
 

Comme moi je suis sur PC  et non pc portable, mon mode de gestion de l'alim est en perf maximum...
Pour les PC portable ça risque de drainer plus vite la batterie, donc Adaptif ou puissance optimisée ça ira
Pareil pour l'onglet globaux ( Adaptatif )

0
mg2308 Messages postés 4 Date d'inscription jeudi 18 août 2022 Statut Membre Dernière intervention 19 août 2022
19 août 2022 à 22:02

Bonsoir, merci de votre réponse, oui c’est l’ordinateur portable exactement comme il a été cité par H0enheim.

0