SOMMESI<0 [Résolu]

Signaler
Messages postés
8
Date d'inscription
vendredi 2 octobre 2020
Statut
Membre
Dernière intervention
2 avril 2021
-
Messages postés
8
Date d'inscription
vendredi 2 octobre 2020
Statut
Membre
Dernière intervention
2 avril 2021
-
Bonjour à tous,

J'aimerais faire une formule qui me permet de faire une soustraction entre 2 cellules et si le résultat et supérieur à 0 d'afficher le résultat.

Pour l'instant j'ai essayé avec
SOMMESI(B20-D20<0;")
Mais je ne pense pas que ce soit la bonne méthode

Avez vous des idées ?

Merci d'avance

Cordialement

Configuration: Windows / Chrome 87.0.4280.88

2 réponses

Messages postés
31517
Date d'inscription
mercredi 2 mai 2007
Statut
Modérateur
Dernière intervention
11 avril 2021
7 544
Bonjour,

Voir
=SI((B20-D20)>0;B20-D20;"") 

ou
=MAX(0;B20-D20)


Messages postés
8
Date d'inscription
vendredi 2 octobre 2020
Statut
Membre
Dernière intervention
2 avril 2021

Bonjour Jee Pee,

Oui la première formule marche très bien ! Merci Beaucoup !

Cordialement