Aide sur forumule recherchev + indirect [Résolu]

Signaler
Messages postés
20
Date d'inscription
mercredi 3 mars 2021
Statut
Membre
Dernière intervention
17 mai 2021
-
Messages postés
20
Date d'inscription
mercredi 3 mars 2021
Statut
Membre
Dernière intervention
17 mai 2021
-
Bonjour , je ne comprends pas , je ne trouve pas l'erreur dans une formule tout simple , si quelqu'un peut me donner son avis .

l'erreur se trouve sur la première feuille (D17)

=RECHERCHEV(D14;INDIRECT("'colis ("&D11&");'!B13:C24");2;FAUX)

https://wetransfer.com/downloads/0eafd68ee42af842ee8a86be5bf8561020210315131714/db9d7c

en vous remerciant d'avance de votre temps

2 réponses

Messages postés
699
Date d'inscription
jeudi 18 juillet 2019
Statut
Membre
Dernière intervention
9 juin 2021
53
Bonjour,

Des ( et ; en trop, essaie :
=RECHERCHEV(D14;INDIRECT("'colis "&D11&"'!B13:C24");2;FAUX)


Cordialement
Messages postés
20
Date d'inscription
mercredi 3 mars 2021
Statut
Membre
Dernière intervention
17 mai 2021

bonjour ,
excusez-moi pour la réponse tardive , mais cela fonctionne ,

je vous remercie .

Bonne journée