Bruit blanc sur sortie jack par casque

Signaler
-
 Verdi -
Bonjour,

J'ai un problème bizarre sur une tv LG.

Si je branche un casque filaire sur la sortie jack : bruit parasite de type bruit blanc, mauvaise qualité du son par ailleurs.

Si je branche la sortie sur un ampli hifi : aucun bruit blanc, son ok.

Si je branche la sortie sur un ampli hifi, et que je branche le casque sur l'ampli : bruit blanc parasite, son nul.

Pour info le casque est ok.

J'ai essayé différents réglages sur la tv que je viens d'acheter mais je ne comprends vraiment pas.

Merci d'avance

6 réponses

Messages postés
106611
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
17 janvier 2021
8 067
Mais de rien et tu disais :
"Si je branche la sortie sur un ampli hifi : aucun bruit blanc, son ok. "
Il s'agit donc de la sortie optique numérique de la TV ?
Messages postés
106611
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
17 janvier 2021
8 067
Messages postés
106611
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
17 janvier 2021
8 067
Bonjour,
"Pour info le casque est ok. "
Je n'en serai pas aussi sur, peut être un problème impédance ?
J'ai 3 casque audio qui fonctionnent bien depuis toujours. Chacun a ce bruit parasite dès que je le branche à la sortie jack de la tv. Si je les branche ailleurs (ordi, smartphone) ils fonctionnent bien. Le problème est en fait survenu subitement... au début le son sortait normalement entre la tv et le casque, et puis un soir ce bruit blanc de fond...
Messages postés
106611
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
17 janvier 2021
8 067
Je pense alors que l'étage audio de la TV est en cause ...ou le diable...;D
Je vais appeler un exorciste alors

Ou essayer avec un adaptateur sur la sortie optique d'abord

Merci pour votre aide Andy
non en fait je branche une rallonge jack sur un ampli hifi avec un adaptateur jack / rca.

si j'allume et que je laisse sur enceintes, c'est nickel.

si je branche ensuite mon casque sur la sortie jack de l'ampli, le bruit blanc réapparaît

j'espère que c'est compréhensible (l'explication que je viens de faire)
le plus bizarre c'est vraiment qu'au premier test de ma tv, il n'y avait pas ça

merci je vais tenter d'autres solutions