Boot failure detected

Signaler
-
Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021
-
Bonjour à tous,

Je cherche un peu d'aide...
Suite à un montage pc hier, lorsque celui-ci veut bien démarrer j'ai un message d'erreur :

Boot failure detected

Cm: Aorus Z390 ultra
Cpu: I7-8700k

2 réponses

Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021
5
Bonjour,
Le P.C. ne détecte pas le disque dur.

Revoir le branchement ou aussi la compatibilité de celui avec le reste du matériel.
Bonjour,

Tt d'abord merci pour votre réponse.
Ensuite, je n'ai pas encore installé W10, aucune incidence ?
Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021
5 > Alex38440
C'est pour cela qu'il ne détecte pas le D.Dur.
>
Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021

D'accord donc je l'installe avant ?
Là je viens de changer et de mettre un ssd 2.5, il s'est rallumer directement et toujours même message :

Boot failure detected

-charger les défauts optimisés et démarrer
-charger les défauts optimisés et redémarrer
-ouvrir le bios

The systèm has experienced a boot failure possibly due to incorrect configuration.
Previous setting in BIOS may not be compatible.
With current hardware state

Current CPU speed : 4332.90 MHZ
Current BCLK : 99.95 MHZ
Current Memory Speed : 2132.28 MHZ
Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021
5 > Alex38440
Vous faites quoi exactement ?

Vous installez le Matériel ou vous voulez vous servir de P.C. immédiatement ?
>
Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021

Je suis entrain de me monter un pc.
J'ai connecté l'ensemble des composants.

Lors de son allumage pour vérifier que tt était bien brancher je me suis confronté à ce message erreur.

Lorsque j'allume le pc j'ai 2 cas de figures :

1 : il se lance, la CM affiche les codes : C2 C3 C4 20 L7 et reboot indéfiniment
(Petite chose que j'ai remarqué j'ai beau active les led de la CM dans le Bios il finit tjr par me les désactiver)

2 : il se lance, la CM affiche plusieurs code et m'ouvre le BIOS avec le message boot failure detected et le code A6 sur l'afficheur CM
Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021
5
Vérifier les pins sur la cartes mères voir s'ils sont tous droits disons sur l'alimentation car attention, si il y en a un de tordu ce ne sera pas pris en garantie car le S.A.V. dira que c'est vous qui l'avait dégradé.

Par la suite, intervertissez la ram et ce que je pense c'est souvent la Carte graphique qui pose problème aussi.

Essayez de changer aussi au départ l'ordre des bios en bootant sur le UEFI qui lui sert à démarrer tout P.C. .
Messages postés
281
Date d'inscription
samedi 12 septembre 2020
Statut
Membre
Dernière intervention
9 janvier 2021
5
Voir ceci et relisez en haut la dernière phrase :

https://www.commentcamarche.net/faq/389-bios-acceder-au-setup-du-bios