Connexion TV ampli [Résolu]

Signaler
Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020
-
Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020
-
Bonjour, je souhaite avoir le son de la tv qui sort de l'ampli. J' ai fait plusieurs tentatives avec fibre optique câble RCA mais rien.
J' ai une TV Samsung ue40c6000 et un ampli Yamaha rxv357 qui n'a pas de HDMI.
C est ma dernière chance avec vous sinon je me décide à en acheter un plus récent avec HDMI.
Help.


8 réponses

Messages postés
102543
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
18 novembre 2020
7 197
Bonjour et bienvenue sur ce forum ,

Sur certains amplis, il faut assigner l'entrée optique et également voir menu audio de la TV qui doit être configuré sur " haut parleurs extérieurs "

Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020

En effet j'ai également tester le branchement optique avec prise RCA audio sur l ampli et TV et mis les haut parleur extérieur de la tv. Sauf que sur la tv j' ai les sorties audio et numériques en In. Je pense que ça doit sortir donc en OUT. A vrai je ne sais plus comment faire.
Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020

J ai oublié de préciser que j'ai une box mi box s relié à ma TV. Je pense qu il faut que je branche ma box sur l ampli mais problème. Mi box S n'a pas de câble optique et la seule prise qu il reste c est une prise usb. Comment faire?
Messages postés
102543
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
18 novembre 2020
7 197
" Sauf que sur la tv j' ai les sorties audio et numériques en In."
Non, regarde sur la photo " Digital audio OUT optical "
<ital>" j'ai également tester le branchement optique avec prise RCA audio sur l ampli " </ital
Un branchement optique ne se fait pas en RCA mais avec un câble optique :
Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020

Oui j' avais bien compris, je me suis mal exprimée, b ai fait un branchement optique avec les câbles optiques et en parallèle j ai fait des branchements audio en RCA. Mais je crois que le problème vient de la box mi box S.
Messages postés
102543
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
18 novembre 2020
7 197
Si ta box est branchée en HDMI sur la TV, pas de souci
Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020

Oui elle est branché en hdmi. J ai fait un test avec une autre TV et un démodulateur TV. J' ai branché mon ampli en optique sur le démodulateur TV et ça fonctionne j ai le son de la tv sur les enceintes de l ampli. Je ne comprends plus rien
Messages postés
102543
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
18 novembre 2020
7 197
Il y a peut être une configuration à faire au niveau du menu audio de la TV , cocher " haut parleurs extérieurs " par exemple
Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020

J' ai déjà essayé mais sans succès.
Messages postés
4130
Date d'inscription
jeudi 22 avril 2010
Statut
Contributeur
Dernière intervention
18 novembre 2020
421
chalut

dans le menu son (smode)
dans les parametres supp
sortie spdif
format audio

essaies de mettre pcm a la place de dolby............
ou l'inverse

cia ciao

Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020

J' ai testé aussi il reste que en pcm mais je viens de trouver la solution. J' ai branché un câble jack sur ma box que j' ai relié en RCA audio rouge et blanc sur l ampli et ça fonctionne parfaitement.
Merci quand même pour vos réponses c était cool.
Messages postés
102543
Date d'inscription
mardi 1 octobre 2013
Statut
Modérateur
Dernière intervention
18 novembre 2020
7 197
Mais de rien et repasse si autre question
Messages postés
8
Date d'inscription
mardi 17 novembre 2020
Statut
Membre
Dernière intervention
17 novembre 2020

Ok ça marche merci encore