Son ne sortant pas sur mon casque mais sur l'ordi

Signaler
-
 Val -
Bonjour,
J'ai un problème encore non résolu et que je ne comprend pas sur mon ordi portable :
pas moyen de faire sortir du son par ma sortie jack.
symptômes : lorsque je branche mon casque en filaire (jack 3.5), la notification de branchement apparait dans laquelle je peux choisir quel est le type de périphérique va être connecter, je sélectionne casque ou écouteurs, la notification disparait. Jusque la normal mais le son sort sur les enceintes de l'ordinateur et non pas dans mon casque ... bien sur, j'ai vérifié que mes écouteurs, casque soit bien fonctionnel, mais avec tout les appareil que j'ai testé, c'est toujours la même chose, pas de son par le jack et tout sur l'ordi. Ceci dit, je n'ai aucun problème pour connecter et faire fonctionner mes appareils en Bluetooth. Prise jack défectueuse ? Problème de paramétrage ? J'espère que vous pourrez m'orienter...

L'ordi est assez récent :
acheté en juin 2020
.Acer Nitro 5 , AN515-54
.Windows 10 famille 64bits
.Intel i7 9750H
.Intel uhd graphics 630
.Nvidia GeForce GTX 1650
.contrôleur audio : Realtek(R) Audio et Nvidia virtual audio device




Configuration: Windows / Chrome 86.0.4240.111

6 réponses

Messages postés
3435
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
20 novembre 2020
302
Bonjour,
Est-ce que ton casque est pourvu d'un connecteur USB ?
Merci de ta réponse !
Non pas de port usb, juste une entrée jack et un module Bluetooth.
Je le fais fonctionner en Bluetooth sur mon ordi, la n'est pas le problème, mais à de nombreuse reprise, le jack m'aurait bien servi, pour me mettre sur une chaine hifi ou une enceinte ou autre chose mais pas possible.
Messages postés
3435
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
20 novembre 2020
302
Bonjour,
Précises-nous le modèle et la marque de ton casque ?
>
Messages postés
3435
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
20 novembre 2020

Alors, il s'agit d'un QC35 bose, Peut etre connecter soit bluetooth soit en jack.
Messages postés
12
Date d'inscription
dimanche 20 septembre 2020
Statut
Membre
Dernière intervention
7 novembre 2020

salut,

as-tu déjà été dans les paramètres de Windows 10?
pour y accéder utilise le raccourcis clavier touche Windows + i

ensuite choisis système puis son. vérifie que le périphérique de sortie est bien ton casque

hautparleur ( qc35 bosse) et non pas speakers (2-Conexant-SmartAudio HD )

ensuite
vérifie que le périphérique entrée est bien ton casque aussi

microphone (qc35bosse) et non pas microphone (2-Conexant-SmartAudio HD )


tu peux toujours faire une réparation il te suffit d'appuyer sur le "bouton" dépanner pour l'entrée et la sortie

et n'oublie de couper le bluetooth , sur ton pc ou ton casque avant d'utiliser ton casque via prise jack3.5
Bonjour,
Tous cela se fait déjà, le casque n'est pas le problème en lui même, il fonctionne très bien et je m'en sers avec mon ordi via Bluetooth et je n'ai pas de souci. Il s'agit de ma sortie jack qui reconnait lorsque quelque chose est branché mais ne transmet pas le son par cette sortie mais sur les enceintes l'ordi... j'ai pris le casque pour exemple parce que je peux le connecter en filaire, mais cela se passe aussi comme ça avec une paires d'écouteur basique ou un câble jack sur une chaine hifi ...
Sur les paramètres, il est bien spécifié que ma carte Realtek est par défaut (peut être faudrait il que ce soi la nvidia qui soit par défaut ?... )
L'outil de 'réparation' de la carte son ne détecte pas d'anomalies particulières...
Messages postés
12
Date d'inscription
dimanche 20 septembre 2020
Statut
Membre
Dernière intervention
7 novembre 2020

je ne dis pas que ton casque a un soucis, moi je pense que le problème vient d'un problème de configuration de ta carte son, c'est pourquoi je te proposais de couper (fermer) le bluetooth sur ton pc , il se peut que si le bluetooth soit activé sur ton pc, celui-ci prend le dessus par rapport au port jack et donc fait un conflit . il possible aussi que tu n'ai pas choisi la bonne carte. voir aussi si tu plug ton casque, il trouve son nom , dans ce cas il est possible que ton casque ne soit pas reconnu par ton pc

moi perso j'ai un casque steel series siberia 650 et quand je vais dans les paramètres ça donne ceci :

sortie du son


entrée du son ( micro)




l'option avancée du son se trouve sur la première page des paramètres il faut cliquer sur cette option pour faire apparaitre la fenêtre suivante






ouvrir et/ou fermer le bluetooth

ensuite vérifie via l'icône son de la barre des tâches > mixer de volume , que le caque soit bien activé comme ceci :

Alors, j'ai fait une batterie de test entre les pages de paramètres que tu montres et le gestionnaire realtek.

Le bilan est que:
-mon casque ou mon enceinte branché en jack ne sont pas "pris en compte" : la notification apparait et puis plus rien et le son sort comme si de rien n'était sur l'ordi. Dans le gestionnaire realtek, la prise jack apparait comme non connecté (pas de sélection du type de périphérique)
-ceci dit en bidouillant j'ai réussi à faire sortir du son sur des écouteurs : je les ai connecté, ignoré la notif, ouvert le gestionnaire realtek et dans les paramètres avancés des périphériques, sélectionner sortie Hautparleur. Conséquence, ma sortie hautparleur s'est substitué vers mes écouteurs (toujours qu'une seule sortie nommé Hautparleur(Realtek(R)) mais sur mes écouteurs (pas moyen de changer le périphérique par défaut, il n'y a que cette sortie hautparleur et pour revenir sur les enceintes de l'ordi, il me faut débrancher les ecouteur, je ne peux pas switcher entre ecouteur et hautparleur)
-MAIS, si je me sers de la notif pour choisir le type de périphérique connecté en connectant les ecouteurs, il ne se passe rien : le son sort toujours sur les enceintes de l'ordi, et dans le gestionnaires Realtek, c'est comme si la prise jack n'était pas connecté (ne peut pas modifier dans les paramètres avancés le type de périphérique connecté, pas de menu déroulant).
Voilà ou j'en suis ....
Merci du temps que tu prends pour comprendre mon problème.
Messages postés
3435
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
20 novembre 2020
302 > PierreLouis
Bonjour,
Est-ce que ton casque et ton enceinte ont des connexion USB ?
Le connecteur Jack est dépassé, peu de périphériques l'utilisent encore aujourd'hui !
>
Messages postés
3435
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
20 novembre 2020

Non pas d'usb pour envoyer un signal, les prises usb que l'enceinte et le casque présentent sont juste pour le chargement, le casque se met en veille pendant et je ne peux rien faire avec pendant sa charge, quant à l'enceinte, elle fonctionne comme si elle était sur batterie (même si cable usb branché à l'ordi)
Salut PierreLouis,

J'ai eu le même problème et je pense l'avoir résolu.
Pour le casque je suis allée dans Realtek Audio Console, puis "paramètres avancés du périphérique" et la je sélectionne micro-casque. Normalement pour le son dans le casque c'est bon, mais le micro ne marche pas.
Ensuite dans les paramètres de son, il faut activer le "réseau de microphone" dans les périphériques d'entrée. C'est ce "réseau de microphone" qu'il faut utiliser sur discord ou autres pour le périphérique d'entrée.

Voilà j'espère que ça va marcher !