Compatibilité Asus Sabertooth et Gigabyte GTX 1660 [Résolu]

Signaler
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020
-
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020
-
Bonjour,
a tous, j ai besoin d aide, j ai commandé une carte graphique pour mon pc : "gygabyte 1660 super gddr6 oc" sauf que mon pc ne démarre pas quand je l installe, elle est neuve je ne sais pas si elle a un défaut ou si elle n est pas prise en charge par ma carte mère ou autre chose, pouvez vous me dire si ma config et suffisante ? et quelle carte prendre a la place budget max 250 euros, voici ma config : (ancienne carte gtx 680 EVGA hydro cooper)
proc : i5 4670k 3.4ghz
cm : asus saberthoot z87 (c2)
ram : DDR3 crucial ballistix elite 4 x 4 go (16 go au total)
alim : corsair 1000 watts
dd : maxtor 2 TO
windows 10 64 bits

Configuration: Windows / Chrome 85.0.4183.121

9 réponses

Messages postés
25075
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 octobre 2020
3 079
Salut,

Le BIOS de ta carte mère est-il à jour ?

Tu peux voir ta version avec Speccy
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020

non jamais touché au bios tu pense que sa peut venir de la ? mon matos et compatible d apres toi ?
Messages postés
25075
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 octobre 2020
3 079
C'est la seule chose qui pourrait changer quelque chose (Si la CG n'est pas défectueuse)
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020

ok merci je vais regarder de ce coter demain et mettre a jour pour voir si ca fonctionne
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020

non ca na pas fonctionner malgré le changement du bios
Messages postés
25075
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 octobre 2020
3 079
La carte est peut être défectueuse, pas sur.
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020

je vais la renvoyer elle est neuve
que prendrais tu par rapport a ma config comme carte ?
Messages postés
25075
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 octobre 2020
3 079
Tu devrais peut être plutôt changer de config

Une Z490 , peut être un CPU comme le mien, I3 10320

https://cpu.userbenchmark.com/Compare/Intel-Core-i5-4670K-vs-Intel-Core-i3-10320/1538vsm1180543

Puis de la DDR4
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020

oui mais pas trop de budget pour l instant
Messages postés
25075
Date d'inscription
dimanche 18 janvier 2009
Statut
Contributeur
Dernière intervention
14 octobre 2020
3 079
Mon vieux chipset P45 avec CPU Q9550 fonctionnait bien avec une GTX 780 , mais je n'ai rien de plus récent, je ne joue pas vraiment en ce moment.
Messages postés
8
Date d'inscription
vendredi 9 octobre 2020
Statut
Membre
Dernière intervention
11 octobre 2020

c est bon ca fonctionne j ai enlever la pile et un coup de cmos il a demarrer nikel probleme resolu