Carte graphique nvidia geforce 635M se désactivé seule

Signaler
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020
-
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020
-
Bonjour,
Je suis en possession d'un PC Asus K75VJ, Intel Core i7, 6go de ram, win 8.1 64 bits. Avant je parvenais à jouer sans problèmes à mes jeux avec ma Cg nvidia. A cause de nombreux virus, j'ai dû réinstaller mon système. Et depuis Windows a désactivé ma Cg nvidia (Windows a désactivé ce périphérique car il rencontre des problèmes (code 43)).
Du coup pour jouer à mes jeux, je ne peux qu'utiliser ma cg intégrée Intel HD graphics 4000 avec une très faible mémoire dédiée (32mo).
Des amis m'ont conseillé de réinstaller les pilotes ce que j'ai fait depuis le site nvidia. J'ai essayé de nombreux pilotes mais aucun n'a marché, le problème persiste. J'ai tout essayé !
J'espère qu'un de vous pourra m'aider à régler ce problème qui me perturbe depuis des mois. Merci bonne journée

3 réponses

Messages postés
2298
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
28 octobre 2020
370
Bonjour,

Essayez toujours le driver présent sur leur site (nVidia Graphics Driver, pas le Intel)
https://www.asus.com/fr/Laptops/K75VJ/HelpDesk_Download/

Cdlt.
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020

D'accord. Je vais télécharger ce driver cette nuit je vous tiens au courant merci.
Cdt
Messages postés
2298
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
28 octobre 2020
370 >
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020

Pensez à désinstaller le driver Nvidia déjà présent avant d'installer celui-là ;)
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020
>
Messages postés
2298
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
28 octobre 2020

D'accord :)
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020
>
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020

Bonsoir. J'ai essayé le pilote que tu m'as conseillé. Encore une fois, le problème persiste :'( je sais vraiment pas quoi faire. D'autres propositions s' il vous plaît ?
Cdlt
Messages postés
2298
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
28 octobre 2020
370 >
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020

Il est possible que ce soit un problème matériel, et dans ce cas il 'y a pas grand chose à faire sur un laptop :/
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020

D'accord. Dommage, merci beaucoup
Messages postés
2298
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
28 octobre 2020
370
En passant par le GeForce Experience même message d'erreur ?
Messages postés
6
Date d'inscription
mardi 29 septembre 2020
Statut
Membre
Dernière intervention
1 octobre 2020

Oui oui pareil