Problème d'impression [Résolu]

Signaler
Messages postés
26
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
19 septembre 2020
-
Messages postés
27984
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
-
Bonjour,

suite au changement d'une cartouche, je crois (?), mon imprimante Epson stylus 400 n'imprime plus les documents récents et anciens de Libre office . Après avoir installé une version récente Openoffice, le problème n'a pas été résolu.J'ai donc désinstallé cette version récente et suis revenue à Libre office. Je suis allée dans "Réparer" Libre office, mais le problème reste le même.
Je ne peux donc ni imprimer les documents à extension odt que je reçois, ni les nouveaux que je crée, ni les anciens!!
Tous les autres documents, PDF; JPEG, images, etc...peuvent être imprimés. Donc cela ne vient pas de l'imprimante.

Je remercie d'avance quiconque pourra m'aider, sachant que je ne suis pas une pro de l'informatique, merci pour des explications claires mais pas trop techniques.

6 réponses

Messages postés
27984
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 239
Bonjour,
Je ne suis pas persuadé que le changement de cartouche ait un rapport avec les soucis rencontrés !
Si cette imprimante fonctionne avec tous les documents sauf les fichiers .odt, j'aurais plutôt tendance à penser que le programme doit être probablement en cause, du moins c'est ma manière d'interpréter.
Cdlt.
Messages postés
26
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
19 septembre 2020
6
Merci de votre réponse, mais même après avoir installé une version récente de Libre office, cela ne donne aucun résultat§
Je vous remercie toutefois pour votre réponse.
bien cordialement
Messages postés
2160
Date d'inscription
vendredi 25 juillet 2014
Statut
Membre
Dernière intervention
27 octobre 2020
866
Bonjour
Essayer une purge du profil
taper sur la touche WINDOWS (un drapeau) et R (simultanement).
-Ensuite, taper %appdata%
-Chercher le dossier OpenOffice ou libreoffice
-Le renommer OldOpenOffice ou Oldlibreoffice


En principe, une réinstallation ne refait pas le profil
Messages postés
26
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
19 septembre 2020
6
Merci de votre réponse si rapide.
Cela dit, taper sur le drapeau Windows en bas à gauche et sur R simultanément n'a rien donné et ne m'a pas renvoyé à %appdata.
Je ne comprends donc toujours pas;
Même après avoir installé la version récente de Libre office, j'en suis toujours au même point! aucune impression possible pour les dossiers libre office writer!!!
Merci de votre soutien, et espère toujours une aide concrète.

Bien cordialement
Messages postés
27984
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 239
C'est une combinaison de touches que l'on te demande d'appliquer, tu dois appuyer sur la touche du clavier sur laquelle figure le drapeau (Windows) + la touche R.
Ensuite dans la fenêtre qui s'ouvre, tu tapes %appdata%, tu valides et tu poursuis comme indiqué par yclick.
@+
Messages postés
26
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
19 septembre 2020
6
Bonjour,

J'ai effectué cette opération, mais toujours aucun résultat. aucune impression des documents Libre office. Seuls les PDF et autres documents s'impriment correctement.
Merci quand même du conseil.
Messages postés
27984
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 239
Bonjour sarah56,
Après avoir effectué cette opération, comme tu le précises, as-tu tenté la réinstallation de LibreOffice ?
Cdlt
Messages postés
26
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
19 septembre 2020
6
Re-bonjour,

Oui, j'ai ré-installé Libre office, et redémarré le PC. Et toujours pas d'impression pour les documents Libre office.
Si tu as une autre solution, je suis preneuse.

Merci par avance.
Messages postés
26
Date d'inscription
vendredi 23 octobre 2009
Statut
Membre
Dernière intervention
19 septembre 2020
6
RE Bonjour

Voilà, le problème est résolu!

Il s'agissait bien du changement de la cartouche.
Je l'ai repositionnée, et je peux imprimer tous mes documents. Parfois, cela tient à peu de chose!!

Merci beaucoup de m'avoir proposé des solutions, cela m'a permis d'avoir une version plus récente de Libre Office !!!
Messages postés
27984
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
27 octobre 2020
3 239
Effectivement, ça peut tenir à pas grand chose, mais dans ma réponse initiale je suis parti du principe que la cartouche concernée était correctement mise, d'où le fait de répondre que je ne voyais pas trop de rapport !
L'essentiel étant de parvenir à solutionner les soucis, chose faite, bonne continuation.
Très bien également d'avoir remonté l'information, peut-être servira t-elle aux autres dans ce cas.
Cordialement