Ecran non détecté lorsque branché sur carte mère [Résolu]

Signaler
Messages postés
6
Date d'inscription
jeudi 2 juillet 2020
Statut
Membre
Dernière intervention
12 juillet 2020
-
Messages postés
874
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
20 octobre 2020
-
Bonsoir,
j'aimerais brancher un deuxième écran sur mon pc mais celui-ci ne le détecte pas, le port VGA se trouve sur la carte mère, lorsque je branche le deuxième écran (sur la carte mère), mon ordinateur ne le détecte pas. (J'ai un écran 4 K compatible avec HDMI et Display port, branché sur la cg et le deuxième, un 1080p seulement compatible avec VGA que j'essaye de brancher sur la carte mère). Merci d'avance pour vos réponses, bonne soirée,
Silenzay

4 réponses

Messages postés
874
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
20 octobre 2020
95
Bonjour,
A priori dans une tour on ne peut pas faire tourner la carte graphique intégré à la carte mère et la carte graphique sur le port PCIe, en même temps, c'est l'une ou l'autre. A voir dans le bios/uefi.

@+
Messages postés
6
Date d'inscription
jeudi 2 juillet 2020
Statut
Membre
Dernière intervention
12 juillet 2020

le problème c'est que je n'ai pas de display port sur ma carte mère, il n'y a donc pas de solution ?
Messages postés
6
Date d'inscription
jeudi 2 juillet 2020
Statut
Membre
Dernière intervention
12 juillet 2020

Oui j'en ai un, merci beaucoup et bonne soirée
Messages postés
874
Date d'inscription
samedi 14 décembre 2019
Statut
Membre
Dernière intervention
20 octobre 2020
95
De rien toi aussi,

@+