Plus de lecture Video site Eurosport avec Edge [Résolu]

Signaler
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
-
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
-
Bonjour ,
Depuis 2 jours je ne peux plus lire les vidéos sur le site Eurosport, je reste sur un écran noir , que je regarde sur PC sous Edge et Windows 10.
Les videos sur YouTube par exemple se lisent normalement.
Si je me connecte sous Chrome , je lis les vidéos Eurosport sans problème.
Pourquoi alors plus de lecture sous Edge?
J'ai vérifié la mise à jour adoble flash player . J'ai la version 32.00.303 .
Merc ide votre aide.

10 réponses

Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
Bonjour,

Avec Edge Chromium qui est la dernière version en date c'était le bloqueur de pub qu'il faut désactiver dans mon cas.

1- Écran noir ou écran gris avec bloqueur de pub:


Et après sans bloqueur de pub:


2- Flash player.
Au début de l'URL de ta vidéo clique sur le cadenas.
Puis sur Autorisation du site.
Rubrique Adobe flash= Activé

Je pense pas que cela à un effet.

3- Antivirus tiers analyse le HTTPS, option à désactiver.

4- Vider le cache de Edge
Efface tout dans la barre d'adresse (URL) et fais un copier coller → edge://history/all
Clique sur → Effacer les données de navigation

Coche toutes les cases.
Clique sur → Effacer maintenant


A+
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
Bonjour Pistouri ,
Merci pour ton aide.
1- Même en désactivant le bloqueur de pub j'ai le même résultat.
2- quand je clique sur le cadenas de l'URL , j'ai bien Autorisation de site sur lequel je ne peux pas cliquer. Dessous il y a écrit "plein écran" avec une info Activé (en bleu) . Puis dessous Lecture automatique du support = Autoriser (avec choix déroulant Limiter ou bloquer). Et enfin je peux cocher sur "supprimer les autorisations" .
Comment trouver Adobe flash = Activé?
3- Là il faut m'aiguiller , mon antivirus est Windows defender , comment désactiver l'analyse HTTPS?
4- Vider le cache , c'est la première chose que j'ai faite car j'avais déjà eu ce pb qui s'était résolu en vidant le cache, mais là ça n'a rien fait.
@+
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146 >
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020

comment désactiver l'analyse HTTPS?
Tu n'as rien à faire Windows Defender n'analyse pas les adresse URL HTTPS.

Même en désactivant le bloqueur de pub j'ai le même résultat.
il est impératif d'actualiser la page. F5 touche du clavier ou clique droit dans la page puis la ligne Actualiser.
Certaines vidéos mettent du temps à se lancer, un clic suffit, parfois 2.
Ou Ferme Edge et relance le.
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
Oublies le HTTPS avec Windows Defender, c'était valable pour un antivirus tiers comme Avast.

Comment trouver Adobe flash = Activé?
Ouvre Edge clique sur le cadenas.
Clique sur la ligne Autorisation du site

Développe le petit V en l'envers en regard à droite de Adobe flash et sélectionne dans la liste → Autoriser


Mais je ne crois pas que ça vient de flash player.

Essaye pour voir en navigation privée.
Ouvre Edge.
Va sur les petits points en haut et droite.
Clique sur la ligne → Nouvelle fenêtre InPrivate


As tu eu une mise à jour Windows Update suite à ce problème ?
C 'est peut-être une mise à jour de ta carte graphique ce qui serait étonnant car cela fonctionne sur ton Chrome.

Affichage Graphique accéléré.
Va dans Panneau de configuration/ Options Internet / Avancé
Rubrique → Affichage Graphique accéléré.
Coche → Utiliser le rendu logiciel au lieu du rendu GPU


Essaye avec l 'ancien Edge.
Avec le nouveau Edge Chromium l'ancien Edge ne s'ouvre plus.
Pour le retrouver et le lancer fais cette procédure

A+
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
Quand je clique sur le cadenas je n'ai pas la même fenêtre que tu décris.
D'après le symbole Edge sur mon PC , je suis encore sur l'ancienne version et pas Edge Chromium. J'ai toujours le symbole du E de edge. Du coup faut il que j'installe la nouvelle version ?
J'ai ouvert une nouvelle fenêtre InPrivate , mais même chose sur le site Eurosport.Pas de lecture de vidéos.
J'ai coché la case "Utiliser le rendu logiciel au lieu du rendu GPU ". Mais là aussi pas de lecture vidéo.
Peut être faut il redémarrer le PC ?
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
En principe Edge Chromium s'installe automatiquement lors des mises à jours.
Installe Chromium depuis le site de Microsoft
Si tout va bien tous seras importé, favori, tes paramètres automatiquement

Donne ta version de W10 actuelle dans ton prochain message.
Touche clavier Windows + R puis tape → winver.
Note ta version.

A vérifier:
Paramètres → Mise à jour et sécurité
Regarde si t'as des MAJ en attente d'installation.
Lance une recherche manuelle dans le cas contraire.


A+
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
Redémarre si tu le souhaite, le bon fonctionnement de Windows passe par un Windows à jour.

Dans les mises à jour Windows Update tu as celle de Flash Player uniquement pour Edge ou Edge Chromium.

Exemple:


A+
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
Voici ma version de Windows 10 :


Dans l'historique des mises à jour je retrouve bien Flash Player le 10/06 :
src='https://img-19.ccm2.net/SnTT6D-7CEK-ff3AjJrLYvIHZGY=/440x/e1bce3ffc771486391824e2594d6324f/tmp/Capture_histo_maj.JPG' alt='' width='440' border='0' loading='lazy'/>

J'ai lancé Windows Update où il y avait une mise à jour windows en attente , puis redémarrer le PC . Essai d'ouverture d'une vidéo sur Eurosport avec arrêt du bloqueur de pub et actualisation de la page , mais toujours rien à l'écran !

Du coup malgré les mises à jour récentes , je ne suis pas passé à Edge Chromium en automatique . Faut il le faire manuellement ?
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
Bonjour,

1- Ton PC n'est pas encore prêt à recevoir la version 2004 de W10.
Certainement une histoire de pilote ou des problèmes de compatibilité ou encore si si l'intégrité de la mémoire est activée
Tu pourrais forcer la MAJ mais cela n'est pas conseillé, bien que tu dispose de 9 jours pour rétrograder à la version 1909.
Et faire une sauvegarde, image disque par exemple.

2- Installer W10 version 2004
A-Avec Média création tool
Clique sur mettre à jour maintenant.
Compte à peu prés 3h00

B- Avec l'iso
Avec Adguard
Sélectionne bien ton systéme d'exploitation 32 ou 64 bit.
Clique ensuite sur Download
Une fois l'iso téléchargé clique droit sur l'iso puis clique sur monter.
Enfin clique sur Setup.
Durée 1h00 environs.


3- Essaye d'installer le nouveau Edge Chromium.
Normalement il s'installe en Français, mais dés fois il sera en Anglais, il faudrait dans les options de Edge changer la langue.

4- Autre solution si t'arrive pas à installer la 2004 et le nouveau Edge Chromium réinitialise Edge.
Va dans Paramètres → Applications et fonctionnalités
Dans la liste va à Microsoft Edge
Clique sur Options avancées

Dans la fenêtre suivante clique sur → Réinitialiser


A+
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
Bonjour ,
Hier soir Windows update a relancé une mise à jour qui a duré plusieurs heures avec plusieurs redémarrage.
Ci joint une capture de l'historique des mises à jour.
src='https://img-19.ccm2.net/Uhrd12PKellK8MfGekGwawIe8ws=/440x/156cdf61181942a9bcdc8342bc05ca7c/tmp/Capture_histo_maj-2.JPG' alt='' width='440' border='0' loading='lazy'/>
Il s'agit bien de la version 2004 de W10 du coup.

Je vais installer Edge Chromium (plus tard je pense) mais pour le moment je n'ose pas trop réinitialiser Edge comme indiqué en 4 de peur de perdre des données comme mes favoris ,....
y'a t'il ce risque?

En tout cas pour le moment toujours pas de lecture des vidéos sur Eurosport!
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
Normalement tu n'as pas à installer Edge Chromium, c'est avec la MAJ 2004.
Clique sur le bouton Démarrer et va à la lettre M
Tu devrais trouver et voir le nouveau Microsoft Edge, l'icône n'a pas de E.
Si présent lance le, tous seras importé comme dis.


Ps:
Elle est longue à faire la MAJ 2004, pour ça qu'avec l'iso tu gagne du temps, l'installation est la même que Windows Update ou la mise à niveau avec le Media création tool.
Le principal est que tu soit à jour.
Reste à vérifier si les vidéos se lancent avec Edge Chromium.

A+
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
Installe le nouveau Edge, mais avant relance Windows Update 2 ou 3 minutes pour bien vérifier si t'as pas un correctif en attente.
C 'est la KB4557957 que tu peux également vérifier dans l’historique des MAJ
A+
Messages postés
13095
Date d'inscription
dimanche 14 juin 2015
Statut
Contributeur
Dernière intervention
3 juillet 2020
5 146
Super !!
Content pour toi d'avoir tout suivi à la lettre.
Tu es à jour et tu peux lire les vidéos dans le nouveau Edge (je pense qu"il à créer un raccourci sur le bureau que tu peux épingler au menu Démarrer et sur la barre des tâches si tu le souhaite).
Que demander de plus!

j'ai bien le nouveau symbole


J’espère que tu n'auras pas de bugs de cette version plus ou moins controversée, mais des correctifs arriveront pour les corriger.

Tu peux mettre le sujet résolu.

Bonne fin de journée.
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
Après vérification dans Démarrer lettre M , je n'ai pas Edge Chromium mais toujours l'ancienne version.
Voir capture d'écran:


Soit j'installe Edge Chromium via le lien que tu m'as posté ce matin ou sinon je passe à Google Chrome comme navigateur par défaut , je pense qu'il y a possibilité d'exporter tous les favoris.
T'en penses quoi ?

En tout cas merci pour ton aide , c'est très gentil .
@+
Messages postés
29
Date d'inscription
jeudi 3 janvier 2013
Statut
Membre
Dernière intervention
25 juin 2020
1
J'ai relancé windows update et il y avait 2 nouvelles mises à jour en attente (dont une pour flash player) .
Après redémarrage du PC et ouverture de Edge , un onglet s'est ouvert me proposant l'installation du nouveau Microsoft Edge , ce que j'ai fait immédiatement !
Et maintenant j'ai bien le nouveau symbole ainsi que dans le menu démarrer à M.
J'ai donc de suite réouvert Eurosport et finalement la lecture des vidéos s'est faite normalement ! Victoire ........
Merci pour tout Pistouri.
A bientôt.