Configuration "Sata mode" non visible dans le Bios [Résolu]

Signaler
Messages postés
3
Date d'inscription
mardi 5 mai 2020
Statut
Membre
Dernière intervention
11 mai 2020
-
Messages postés
2449
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 octobre 2020
-
Bonjour tout le monde.
J'ai actuellement un pc portable : https://postimg.cc/hJX6W21z
https://postimg.cc/30TcGY5m

Je vais vous résumer ma situation:

J'achète cet ordinnateur sans OS en décembre 2019.
Je rajoute un HDD sata 2TB au SSD 256GB (qu'il y avait déjà). J'installe un dual boot windows10 - Ubuntu18.04 (avec windows sur SSD et linux sur le DD).
Petit problème au moment de l'install de ubuntu: le SSD avec windows n'est pas visible depuis ubuntu car je suis en "intel rst" Sata mode.
Certains périphérique sont donc "unmount" par linux (dont ma carte wifi et d'autres composants). Je les monte donc un par un.

Je veux maintenant faire une réinstall en "vrai" double amorçage (avec grub) avec Ubuntu 20.04 et Windows 10.

Pour moi le topo était simple:
1.démarrer un usb linux live
2.formater le DD
3.formater le SSD
4.passer en AHCI dans le bios
5.installer windows par usb boot
6.installer linux en usb boot (et cette fois avec grub)

Sauf que mon linux live ne voit pas le SSD et je n'arrive pas à passer en AHCI Sata mode. Car je pense que c'est cela le problème.


Désolé, les photos du bios viennent de mon téléphone:

https://postimg.cc/7fww9fys
https://postimg.cc/9wp3KYjx
https://postimg.cc/9DzMPrd3]
https://postimg.cc/94djyhn5
https://postimg.cc/7JCsM1ZG
https://postimg.cc/FkJpJ9T0

Merci d'avance de vos futures réponses :) . PS: désolé pour les fautes.

4 réponses

Messages postés
2449
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 octobre 2020
633
Salut,
1- essaie de désactiver le Secure Boot
2- si tu installes en UEFI (partition en GPT), n'active pas le CSM (legacy > partition en MBR)

Un peu de lecture ici:
https://www.leshirondellesdunet.com/uefi


@ plus
Messages postés
3
Date d'inscription
mardi 5 mai 2020
Statut
Membre
Dernière intervention
11 mai 2020

Merci. Je viens de trouver, il fallait faire ctrl + s dans le bios.
Messages postés
2449
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 octobre 2020
633
OK et cela sert à quoi ?
Messages postés
3
Date d'inscription
mardi 5 mai 2020
Statut
Membre
Dernière intervention
11 mai 2020

@didmed cela servait à faire apparaitre l'option Sata Mode dans le bios afin de passer en AHCI.
Cela marche la v1.09 du bios (certains PC Acer).
Messages postés
2449
Date d'inscription
dimanche 19 décembre 2004
Statut
Membre
Dernière intervention
11 octobre 2020
633
OK, merci pour le retour