Plus de connexion wifi [Résolu]

Signaler
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020
-
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
-
Bonjour

Suite à la màj de drivers via driverscloud, j'ai perdu toute connexion wifi.

J'ai tenté plein de choses, installé pleins de drivers via driverscloud et snappy driver, j'ai même désinstallé ma carte wifi via le gestionnaire de périphérique, redémarré, sans succès...

Le réseau Ethernet marche sans problème, mais je ne vois aucune connexion wifi...

Si vous avez une idée, merci d'avance...

24 réponses

Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
salut

Suite à la màj de drivers via driverscloud, j'ai perdu toute connexion wifi.

fait 1 restauration système avec 1 point de restauration à 1 date d'avant tes manipulations

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

Le PC était neuf, donc pas de point de restauration...
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

si ça peut aider, carte Realtek

PCI\VEN_10EC&DEV_C822&SUBSYS_85F7103C&REV_00

sous win10 64 bits
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

ok, et le pc est sous quel OS (W7/W8.1/W10) en 32 ou 64 bits --> clique ici

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

répondu juste au dessus ;-)
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

télécharge ce pilote sur ton bureau clique ici

clique droit sur --> u4wlg04us17.exe, et choisi "exécuter en tant qu'administrateur"

redémarre le pc

dit moi ce que ça donne

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

fait, aucun changement... je pense que ça n'a pas de lien mais j'ai un hp, pas un lenovo... Mais j'imagine que les drivers sont les mêmes...
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

j'ai un hp

donne le modèle

si tu ne le vois au dos au dos du pc, regarde dans l'emplacement de la batterie

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

hp pavilion gaming 15-EC0014NF
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

dans recherche, tape Winver et exécute la commande

donne moi la version de W110 (1903/1909)

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

1909
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

ok, fait ceci:

quitte tous tes programmes en cours

dans recherche, tape CMD

dans le résultat de la recherche, colonne de droite --> exécuter en tant qu'administrateur

dans la fenêtre qui s'ouvre, tape SFC /SCANNOW et clique sur ENTER

PS: il y a 1 espace entre SFC et/

laisse bosser le pc (+ ou - 20 minutes)

à la fin du scan, regarde s'il a/n'a pas trouvé/réparé de fichiers système

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

Fait...

Le programme de protection des ressources Windows n’a trouvé aucune violation d’intégrité.

J'avais déjà fait cette commande suite à un redémarrage en boucle de windows (résolu) et il ne me trouvait aucun problème aussi...
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

Le PC était neuf, donc pas de point de restauration...

tu peux le réinitialiser?

tu as des données a sauvegarder?

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

c'est à dire ? J'ai fait tout ce qui est sur le site de malekal sur démarrage en boucle windows en réparation. J'ai tout fait sauf restauration usine...
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

tu as réinstallé W10 sans perte de données?

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

oui
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

Suite à la màj de drivers via driverscloud, j'ai perdu toute connexion wifi.

regarde si tu n'as pas de point de restauration avec l'installation des pilotes

s'il n'y en a pas, tu vas devoir refaire la réparation sans perte de données et ne pas mettre les pilotes à jour avec Driverscloud et snappy driver

@+
Messages postés
16
Date d'inscription
dimanche 19 avril 2020
Statut
Membre
Dernière intervention
26 avril 2020

pas de point de restauration... je refais la réparation alors...
Messages postés
41284
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
10 juillet 2020
4 047
re

oui, je ne vois pas d'autres alternatives --> clique ici

@+