Lecteur D'empreinte ne marche plus HP ELITEBOOK 840G1

Fermé
codrux Messages postés 48 Date d'inscription samedi 23 septembre 2017 Statut Membre Dernière intervention 19 avril 2020 - 18 avril 2020 à 03:49
kaneagle Messages postés 85145 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 mai 2024 - 19 avril 2020 à 13:44
Bonjour,

Alors voila , après avoir réinstallé windows sur mon pc je me rend compte que le lecteur d'empreinte ne marche plus . Je me dit "C'est pas grave encore un coup de pilotes que je doit installé" . Hop direct sur le site officiel de HP , je télécharge la dernière version du Pilotes que j'installe. Je redémarre l'ordi toujours rien .. Je me rend alors dans le gestionnaire de périphérique ou "Périphériques biométrique" n'apparait pas du tout. Cependant j'ai un Periphérique inconnu . Comme tout le reste marche et que rien est branché sur mon pc j'en conclut que sa doit être lui . J'essais alors l'installation manuel du driver . Résultat , Code(10) a chaque fois . Sa peut pas être un soucis matériel car il marchait bien avant et l'ordi est pas tombé ou autres entre temps. J'ai tout de même (au cas ou les connexions se soit un peux déplacer) démonter tout l'ordi, déconnecter reconnecter le truc et tout remonté . Résultat... Et bah on est pas plus avancés :-(.
J'avoue que la je sèche donc je me permet de demandé votre aide .
Merci d'avance ;)
A voir également:

9 réponses

kaneagle Messages postés 85145 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 8 mai 2024 14 281
18 avril 2020 à 20:10
Essaie ce pilote --> ISCT

1
codrux Messages postés 48 Date d'inscription samedi 23 septembre 2017 Statut Membre Dernière intervention 19 avril 2020 20
18 avril 2020 à 20:11
tout de suite je te dit quand c'est fait :)
0