Installation de windows bloqué : aucun lecteur/pilote de périph. [Fermé]

Signaler
Messages postés
4
Date d'inscription
dimanche 21 août 2016
Statut
Membre
Dernière intervention
22 août 2016
-
Messages postés
4
Date d'inscription
dimanche 21 août 2016
Statut
Membre
Dernière intervention
22 août 2016
-
Bonjour, tout d'abord je précise que c'est la première fois qu j'utilise un forum donc veuillez m'excuser ci ce post n'est pas où il faut etc... De plus je ne mis connais pas trop en informatique alors n'hésitez pas à détailler. Je vous remercie d'avance pour votre lecture et votre aide.

Tout d'abord il faut savoir que j'ai récupérer j'ai récupérer un pc acer portable dans une décharge. Il est sans système d'exploitation , je ne sais pas si il en a eu un avant. les étiquettes sur mon pc : intel inside core i3 , nvidia geforce 820m et nvidia optimus

derrière : [image ]


et ce qu'il m'affiche au démarrage : [image]


La version de mon BIOS est : v2.06. Voir les 4 images du BIOS
[image]








J'ai donc à l'aide de mon pc fixe acer prenium home windows 7 ( mis à jour en windows 10 ) et du logiciel MediCreationTool créer une clef usb bootable ( enfin je crois) d'installation windows 10( pas en fichier iso vu que c'est pas sur cd).
En trifouillant le BIOS ( priority order) j'arrive à lancer , j'ignore la saisi de la clef de produit, je commence l'installation mais :
" Nous n'avons trouvé aucun lecteur. Pour obtenir un pilote de stockage, cliquer sur charger un pilote." je clique sur charger un pilote.
"Pour installer le pilote de périphérique de votre lecteur, insérez le support d'installation contenant les fichiers du pilote , puis cliquer sur ok." Puis :
"Aucun pilote de périphérique signé n'a été trouvé. Vérifez que le média d'installation contient les bons pilotes, puis cliquer sur ok."

Donc je teste autre chose , j'ai donc télécharger windows 7 cette fois sur un site, en iso, graver sur cd à l'aide de imgburn. Je lance , lui ne me demande pas de clef d'installation , mais au final pareil les même messages, aucun lecteur , aucun pilote de périphérique signé trouvé.
Et j'ai chercher pour trouver windows 8 ( ou 8.1) mais j'ai pas trouvé.

Merci d'avoir lu ce roman xD Si il manque des infos n'hésitez pas à demander. Pouvez vous m'aider s'il vous plaît ? Je vais désespérer je crois lol.

1 réponse

Messages postés
1472
Date d'inscription
samedi 25 juin 2016
Statut
Contributeur
Dernière intervention
13 juillet 2020
153
Bonjour,
Certains pilotes sont nécessaire à l'installation de Windows :
Selon le modèle de ton PC (asus Z5WE1):
Tu peut les télécharger ici
Télécharge les pilotes dans les catégories "Hard Disk Controller Drivers" et le premier dans la catégorie "System & Chipset Drivers".
Met les à la racine de la clé dans laquelle il y a ton Windows...
Puis refait la même manip, à l'installation de Windows > Recherche des pilotes

PS: Je te déconseille d'installer Windows 10 sur cette machine, sachant que tu n'est pas sûr que la licence soit compatible, l'ancien propriétaire n'a peut être pas fais la màj...

Bonne chance ! ^^
Messages postés
4
Date d'inscription
dimanche 21 août 2016
Statut
Membre
Dernière intervention
22 août 2016

Re, merci pour votre réponse ^^

J'ai télécharger ce que vous m'avez dit. J'ai décompresser les deux dossiers à l'aide de winRar et n'est pas touché au .exe . Il me propose d'installer Intel(r) 7 series chipset SATA AHCI controller ( c:\iaAHCI.inf) je fais suivant, il charge , puis au final reviens comme quoi il n'y a aucun lecteur . Comme ci ma manip n'a rien changé.

Que dois je faire ?

Sinon à propos du fait que vaut mieux ne pas mettre windows 10 , d'accord, mais j'arrive pas à trouver windows 8 pour mettre sur clef.
Messages postés
1472
Date d'inscription
samedi 25 juin 2016
Statut
Contributeur
Dernière intervention
13 juillet 2020
153
Essais avec ce pilote AHCi: ici

Tu verras lorsque tu auras dé-zippé, tu trouveras un dossier drivers avec le driver pour Windows 32 bit ou 64 bit donc selon ce que tu installes choisis le bon dossier à mettre sur la clef usb.

De là, relance l'installation et lorsque tu as la choix des disques durs, tu cliques pour ajouter le pilote et tu navigues sur ta clef.

A première vue, je pense que cela peut marcher mais il y a toute de même une chance aussi que cela ne fonctionne pas,
je ne sais pas trop comment est paramétré ton ordinateur.
Messages postés
1472
Date d'inscription
samedi 25 juin 2016
Statut
Contributeur
Dernière intervention
13 juillet 2020
153 >
Messages postés
1472
Date d'inscription
samedi 25 juin 2016
Statut
Contributeur
Dernière intervention
13 juillet 2020

Je pense que c'est le bon...
Messages postés
4
Date d'inscription
dimanche 21 août 2016
Statut
Membre
Dernière intervention
22 août 2016
>
Messages postés
1472
Date d'inscription
samedi 25 juin 2016
Statut
Contributeur
Dernière intervention
13 juillet 2020

J'avais décidé d'installer en 64 bit. J'ai téléchargé le dossier, dézipper, pris celui en x64 dans le dossier drivers et l'ai mis à la racine de ma carte cd. De retour à l'installation, je vais dans la clef usb clique sur le dossier le contenant : f6fflpy-x64 . Il me propose "intel(r) series chipset familly SATA AHCI Controller ( C:\f6fflpy-x64\iaAHCI.inf) " je fais suivant mais pareil , comme si il n'a rien installer.

Que me proposez vous de faire à présent ?