Gros problème sur Wordpress !!! [Résolu/Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 27 mars 2020
Statut
Membre
Dernière intervention
27 mars 2020
-
 Pat -
Bonjour à tous,

J'ai créer un site internet wordpress avec l'hébergeur o2switch et j'ai un gros problème :
quand j'essaye de me connecter ou même seulement d'accéder à mon site wordpress une page blanche avec le message suivant s'affiche :


Une erreur critique est survenue sur votre site.
En apprendre plus sur le débogage de WordPress.


Voilà la page exacte qui s'affiche :




Je suis débutante j'y comprend rien je sais pas si cela vient de l’hébergeur ou du site wordpress.
Aidez-moi SVP :'(


Merci d'avance
A voir également:

2 réponses

Messages postés
32040
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
7 avril 2021
3 378
Bonjour,

Vu le message.. il semble que cela soit bien dû au site lui même.
Avez-vous installé des modules ? des thèmes ?
Avez-vous accès aux fichiers sources de votre site ( via FTP ) ?
Avez-vous accès à la base de données du site ?


1
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
vendredi 27 mars 2020
Statut
Membre
Dernière intervention
27 mars 2020

Oui j'ai installé un thème (qui ne marchait pas d'ailleurs) du coup j'ai activé des pluging au pif pour voir si c'était à cause de sa et puis la bim ..... ce fameux message
Messages postés
32040
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
7 avril 2021
3 378 >
Messages postés
4
Date d'inscription
vendredi 27 mars 2020
Statut
Membre
Dernière intervention
27 mars 2020

et oui.. tu as bien résumé la situation et la cause du problème...
Rien que les mots "au pif" et "bim" ... :-)

Seule solution pour remédier à ton souci à ma connaissance... désactiver tous les plugins et les réactiver un par un pour trouver le fautif.
Tu trouveras sans mal comment faire ( soit en FTP soit en BDD ) sur le net.
Messages postés
4
Date d'inscription
vendredi 27 mars 2020
Statut
Membre
Dernière intervention
27 mars 2020
>
Messages postés
32040
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
7 avril 2021

Je sais mais j'ai tellement pas de patience que j'ai coché les cases pluging au pif ahah...

Comment on les désactives ? Je fais que chercher mais c'est du chinois je comprend vraiment rien....
Messages postés
4
Date d'inscription
vendredi 27 mars 2020
Statut
Membre
Dernière intervention
27 mars 2020

Omg j'y suis arrivé !!!!!!! Enfin ahah !

@jordane45 merci beaucoup de m'avoir orienté vers les plugings, vous êtes un sauveur mdr

Pour ceux qui tombent sur ce forum et qui avait le même problème que moi, c'est effectivement un problème de plugings ! J'ai suivit les indications sur ce lien :

https://www.hebergementwordpress.fr/desactiver-plugins-wordpress-manuellement/

Et j'ai aussi supprimer les thèmes que j'avais télécharger en cliquant sur "thèmes" puis clic droit et supprimer sur chacun !
Woww !!! Merci beaucoup tana2545. J'avais le même problème que toi et j'ai pu réglé aussi grâce au lien que tu as partagé.