Problème de connexion au réseau [Fermé]

Signaler
Messages postés
4
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
20 mars 2020
-
Messages postés
99118
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 mai 2021
-
Bonjour ^^

(Je ne sais pas si je suis dans la bonne catégorie)

J'ai un récent problème avec mon ordinateur fix sous Windows 10, en effet depuis quelques jours je n'ai plus accès
aux sites web qui sont pas en HTTPS ainsi que aux jeux online ou les applications comme discord ou steam.

L'erreur affichée est DNS_PROBE_FINISHED_NXDOMAIN
J'ai déjà essayé:
De réparer mon IP via Cmd
De réinitialiser mes paramètres réseaux
Supprimer Avast (Mon seul anti-virus)
Une analyse complète de mon pc (qui a duré 15h , mais aucun virus trouvé)

Mes dernières activés sur mon PC avant le problème:
•Téléchargement d'un jeu connus(Conqueror's Blade)
•Test de brancher mon câble Ethernet
(J'avoue avoir bidouiller un peu mais je l ai debrancher ça devrait pas avoir de conséquence)



Avec le confinement je dois avouer m'ennuyer sans PC x)

Merci de vos conseils je suis à cour d'options ❤
A voir également:

1 réponse

Messages postés
99118
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 mai 2021
12 145
Salut,
tu as essayé un autre navigateur que Chrome ?
Messages postés
99118
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 mai 2021
12 145 >
Messages postés
4
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
20 mars 2020

Bing, ça n'est pas un navigateur, c'est un moteur de recherche.
Au fait, tu postes avec quoi là ?
Car CCM est en HTTPS.
Messages postés
4
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
20 mars 2020
>
Messages postés
99118
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 mai 2021

Merci pour la correction.
Là je post avec mon téléphone mais avec mon PC ca devrait marché si c'est en HTTPS.
Messages postés
99118
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 mai 2021
12 145 >
Messages postés
4
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
20 mars 2020

oui, ça devrait.
Essaie d'installer Firefox plutôt
sinon,
essaie de venir à un point de restauration qui aurait au moins une semaine.
Messages postés
4
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
20 mars 2020
>
Messages postés
99118
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 mai 2021

J'ai vérifié et je n'ai pas accès à CCM ni au lien de téléchargement Fire fox.
Et pour réparer Google chrome je n'ai trouvé versions précédentes...

Je sais plus quoi faire la...
Messages postés
99118
Date d'inscription
lundi 16 juillet 2001
Statut
Membre
Dernière intervention
12 mai 2021
12 145 >
Messages postés
4
Date d'inscription
jeudi 19 mars 2020
Statut
Membre
Dernière intervention
20 mars 2020

Quel message d'erreur quand tu viens sur CCM ?
ce n'est pas google chrome mais windows que ça répare.
colle un ipconfig/all de ce pc ici, voir sortie fichier sur le lien
aussi,
essaie cette liste de commandes là:
netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog
netsh int ip reset c:\reset.txt

et redémarre.