Peripheriques inconnus [Résolu]

Signaler
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020
-
Messages postés
26551
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 juillet 2020
-
Bonjour à tous.

J'ai un Lenovo ThinkPad 2nd Gen sur lequel je viens de re installer W8.1. Et après cette réinstallation je n'avais plus de wifi (aucun paramètre ou autre en rapport avec ça)
Je suis donc allé faire un tour dans le gestionnaire de périphérique, et j'ai une multitude de périphériques inconnus que je ne peux mettre à jour car pas de connexion Internet :/

2 réponses

Messages postés
26551
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 juillet 2020
9 375
Bonjour,
Donne-moi le numéro d'identification du contrôleur de codage/decodage PCI, voir ICI, donne-moi aussi ta version de Windows sans oublier 32 ou 64 bits.
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020

Salut,

Merci de ta réponse.

Dans le gestionnaire de périphérique "carte graphique" n'apparaît pas

Cependant dans "Péripheriques système" j'ai Pont CPU standard PCI
Pont ISA standard PCI
Port Racine PCI express standard
Racine complexe PCI Express



Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020

Après quelques recherches je me suis rendu compte que le contrôleur de codage/décodage PCI était tout simplement dans "autres périphériques", je suis allé dans événements "Le périphérique PCI \VEN_8086&DEV_2298&SUBSYS_72708086&REV_20\3&11583659&0&D0 a été configuré

nom du pilote : null

Je ne sais pas si c'est de ça que tu a besoin, et je suis sous W8.1 64bits
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020

up
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020
>
Messages postés
26551
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 juillet 2020



J'ai tenté de tout installer ça a échoué
Messages postés
26551
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 juillet 2020
9 375 >
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020

Tu as deux solutions soit:
Tu fais une détection hors-ligne des pilotes de ton pc avec DriversCloud https://www.malekal.com/installation-pilotes-driverscloud-hors-ligne/
Soit tu vas sur le site support de Lenovo et tu télécharges les pilotes en indiquant le modèle exact de ton pc https://support.lenovo.com/fr/fr
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020
>
Messages postés
26551
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 juillet 2020

Re, je suis passé par Dirvercloud, et le driver s'est installé, la wifi fonctionne mais pour un point wifi qui est à côté de moi, le PC ne le détecte que faiblement, c'est normal ?

Merci beaucoup pour la solution, le plus gros du soucis est désormais résolut
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020
>
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020

Finalement je suis tout simplement passé de W8.1 à W10 et tout s'est résolu, je n'ai plus de périphériques inconnus ! merci de ton aide bazfile, bonne journée ! :)
Messages postés
26551
Date d'inscription
samedi 29 décembre 2012
Statut
Modérateur, Contributeur sécurité
Dernière intervention
14 juillet 2020
9 375 >
Messages postés
8
Date d'inscription
mercredi 22 janvier 2020
Statut
Membre
Dernière intervention
23 janvier 2020

Bonne journée.