Rétro éclairage écran HS [Résolu]

Signaler
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020
-
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020
-
Bonjour à tous,
Je viens solliciter votre aide suite à un problème avec mon PC portable.
En effet, en revenant de vacances je me suis aperçu que celui-ci n'affichait plus rien quand je l'allume.
Si je le branche sur ma TV, aucun soucis l'image est là, tout fonctionne.
J'ai aussi fait le test d'éclairer mon écran de biais avec une lampe et j'arrive à distinguer plus ou moins l'image.
J'ai donc démonté mon écran (merci Youtube) pour avoir sa référence:
B156HTN03.6
D'après ce que j'ai cru comprendre je n'ai pas d'inverter avec mon écran vu que c'est un écran à LED, mais je ne suis pas sûr.
Je sais que des fois la panne peut venir de l'inverter. Ma question est simple faut-il que j'achète un nouvel écran ou bien la panne peut-elle provenir d'ailleurs ?
Je joints une photo, car du coup quand j'ai retiré mon écran j'ai vu qu'il y avait un "bidule vert" en dessous qui était emballé dans un adhésif "do not touch" que j'ai du virer pour débrancher la nappe. S'agit-il de l'inverter ou pas du coup ?
En remerciant par avance celui qui voudra bien m'éclairer :)



Configuration: Android / Opera Next 41.2.2246.111806

3 réponses

Messages postés
3509
Date d'inscription
mercredi 17 novembre 2004
Statut
Membre
Dernière intervention
24 juin 2020
423
Salut,

Plusieurs "problèmes" peuvent survenir mais j'espère que tu as contrôlé avant le démontage de ton écran que la luminosité (FN + F5 /F6) sur mon Lenovo et (FN + F1 /F2) sur mon MacBook pro était pas au minimum, car chez moi si tel est le cas je ne vois plus rien à l'écran.
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020

Oui j'avais vérifié ;) Chez moi c'est FN+ F8/F9
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020
3 106
Bonjour,

Cet écran est avec rétro-éclairage à LED
9S5P WLED , 15K hours , With LED Driver


Donc tu n'as pas d'inverter (c'était à l'époque des tubes CCFL)... Cependant le bidule vert en dessous, doit etre le transfo/drivers, pour alimenter les Leds...

Si ta photo est bonne et que le spot de lumière n'est pas le reflet du Flash...??? ce halo signifierait que le rétro-éclairage n'a plus que quelques led qui fonctionnent et les autres seraient en court-circuit... elles sont dans la Dalle... Mais si tu es bon manuel, ça peut se changer...

Par contre si ce n'est pas le reflet du flash, Le rétro éclairage ne fonctionne pas du tout et c'est probablement ce "Bidule" vert, le Driver, qui ne fonctionne pas...
Le détacher de son scotch et faire une photo bien nette, avec lecture des références écrites dessus, permettrait davantage de savoir de quoi il s'agit..
S'il est "Grillé", je dois dire que c'est assez rare.
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020
>
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020

18 jours. Non pas du tout, il était éteint et rangé. Les fils ont l'air intacts. Je vais quand même le rebrancher sur la TV et changer l'inclinaison de l'écran progressivement pour voir si l'image saute.
Le bidule vert est vissé aux deux extrémités. Je pense qu'il est indissociable de l'ensemble.
Je joins quelques photos.
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020
3 106 >
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020

Voici la doc de ton écran de marque AUO https://www.newlaptopscreen.com/fr/auo-ecrans-p-3836.html

Je craint bien que le fameux transfo fasse partie intégrante de la dalle...???

Cependant les fiches de caractéristiques ne le disent pas... il est donc possible que ça se démonte et se change à part.

Tu pourrais tenter de le dévisser par ses deux vis...?? pour voir si c'est un autre sous ensemble qui se débranche de la dalle et devient une antité à part avec ses propres références.... Avec délicatesse.

Il est très possible que ce sous ensemble soit à la fois le transfo et les leds du rétro-éclairage et que le tout serait interchangeable...?? Car sur d'autres dalles, j'ai déja vu qu'on pouvait changer les barre de leds.
J'avoue ne pas connaitre ce type de montage...Mais ça me semble possible.
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020
>
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020

Oui ça m'a l'air possible en-effet, mais trop délicat pour moi. Je vais aller voir un réparateur. Je reviendrai poster le mot de la fin.
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020
3 106 >
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020

OK... l'idée serait de ne changer que le transfo, je suppose que c'est moins cher que la dalle complète...!
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020
3 106 >
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020

-- OK... l'idée serait de ne changer que le transfo, je suppose que c'est moins cher que la dalle complète...!
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020
3 106
OK... l'idée serait de ne changer que le transfo, je suppose que c'est moins cher que la dalle complète...!
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020

Le réparateur m'a (enfin) donné une réponse. C'est la dalle qui est morte. Va falloir la changer.
Messages postés
17943
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
13 juillet 2020
3 106 >
Messages postés
6
Date d'inscription
jeudi 2 janvier 2020
Statut
Membre
Dernière intervention
14 janvier 2020

Oui, de toutes façons, tu n'as pas le choix...!

Mais avec ça, on ne sait pas si le bloc transfo/rétro-éclairage se sépare de la dalle ..?? .et en fait deux pièces distinctes.

Car j'ai vu des rétro-éclairage mort, de temps en temps... mais les dalles, elles mêmes, jamais je crois bien... Hormis les chocs et brisés..