Print qui perd sa connexion wi-fi [Résolu]

Signaler
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
-
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
-
Bonjour,
je ne sais pourquoi, au bout d'un certain temps(X jours/mois) ma print brother, perd sa connexion wi-fi et ne rtrouve pas sa connexion, du coup, suis obligée de la réinstaller. Suis je victime d'un virus, piratage?. J'ai remarqué que elle faisait semblant de se mettre en route, puis après sa connexion ne se fait plus avec mon pc et ma box et donc je ne peux plus rien faire, tout est hors connexion. Pouvez vous m'aider?. Merci.


Configuration: Windows / Chrome 77.0.3865.90

3 réponses

Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
6 710
Bonsoir
Help ma print est hors connexion. Comment dois je faire pour quelle remarche?. Merci
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
6 710
En USb, elle est vue mais dès que j'enlève l'USB, (je l'ai branché en USB en attendant pour pouvoir l'utiliser sans la réinstallée) elle n'est pas vue. Dans le gestionnaire de périphérique, j'ai file d'attente à l'impression. J'ai mon voyant wi-fi de la print qui s'est éteint en fait et du coup, elle ne marche pas en wi-fi. Est ce normal que le voyant de la wi-fi s'éteigne comme ça?. Je vois pour ton lien de suite. Merci par avance. Le logiciel ne m'a donné que le nom de ma box et mon mot de passe.
Messages postés
27806
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 021 >
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020

Bonjour à toi,
Non, le voyant wifi qui s'éteint sans que tu y fasses quelque chose, à mon sens, ce n'est pas clair !
Possible que les soucis vienne directement de l'imprimante dans ce cas.
As-tu tenté de la désinstaller ?
J'ai vu que tu avais noté l'avoir fait, mais tu devrais faire comme si cette imprimante n'avait jamais été prise en compte par le pc, c'est à dire, plus une seule trace d'elle dans l'ordinateur.
Il y a un utilitaire chez Brother pour mener à bien cette tâche. delinf_10420.EXE
Par contre, si tu utilises cet utilitaire, une fois qu'il a réalisé sa procédure, déconnecter l'imprimante du pc puis le redémarrer.
La réinstaller en te servant de la suite pilotes/logiciels téléchargeable sur le site du constructeur, en fonction du système d'exploitation et de la version installée sur le pc. C'est ICI.
@+
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
6 710
Bonsoir
J'ai déjà désinstallé totalement et réinstallé comme pour une première fois avec installation usb puis réseau, cela a tenu 15 jours on va dire. C'est pas grave, j'ai enfin résolu le problème, j'espère que cela va durer pour l'imprimante.
Pour info donc je suis passée par ma box en allant sur paramètre de la box puis wi-fi et wps et suivant et manip sur la print et c'est revenu sans souci pour la print, elle a débitée X pages qui devait être imprimée et qui ne l'était pas car pas de connexion. Merci en tout à toi et aux autres. Non, le voyant wifi qui s'éteint sans que tu y fasses quelque chose, à mon sens, ce n'est pas clair ! Exact, c'est pas clair, en revanche mystère pour le voyant qui s'éteint et qui j'espère ne s'éteindra pas.
Messages postés
27806
Date d'inscription
vendredi 1 juin 2007
Statut
Contributeur
Dernière intervention
5 août 2020
3 021 >
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020

Bonjour zoulou33,
Content pour toi que tu ais réussi à "remettre tout en route", plus qu'à espérer que cela aille encore longtemps.
Bizarre tout de même que cette led indiquant l'activation du wifi s'éteigne sans prévenir, à surveiller !
Bonne continuation et à plus.
Cordialement.
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
6 710
@glg29
bizarre oui et pourvu que cela tienne ce maudit voyant indiquant le wi-fi. Merci encore à toi et bonne continuation à toi.
Messages postés
4815
Date d'inscription
mardi 13 février 2018
Statut
Contributeur
Dernière intervention
6 août 2020
1 861
Bonjour,

Avez-vous essayé d'attribuer une IP fixe à l'imprimante (à faire dans l'interface de gestion de la box) ?
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
6 710
@Pierr10
Non et je ne sais pas faire, j'ai peur de faire des bêtises. Et pardon de ne répondre que maintenant, j'avais vu ton message mais j'avais la tête ailleurs ce jour là.
Messages postés
35352
Date d'inscription
vendredi 21 janvier 2005
Statut
Contributeur
Dernière intervention
31 juillet 2020
6 710
Bonjour à tous
Je donne de mes nouvelles et devinez?. la print a encore perdu sa connexion mais je l'ai remise tant bien que mal en relançant ma box net et ma print et en refaisant une réinstalle de ma print.