SMS en attente de connexion

Résolu/Fermé
Agp06 - 10 août 2020 à 13:49
 Eilema - 8 juil. 2022 à 11:16
Bonjour,
J'ai un problème bizarre avec mon téléphone Honor 8 double sim (SIM perso et pro) depuis peu (probablement depuis la dernière MAJ système).
Pour un contact en particulier, lorsque j'envoie un sms depuis ma carte sim perso, le SMS est en attente de connexion 4G. Pas de soucis avec ma carte sim pro. Je suppose que le pb ne vient pas du téléphone...
J'ai supprimé le contact et créé de nouveau.
J'ai supprimé l'historique d'envoie
J'ai redémarré le téléphone et éteint/allumé
Les 2 cartes SIM sont SFR. Le contact est aussi SFR
Pas de soucis avec d'autres contacts

Avez-vous une idée svp?
Cordialement
A voir également:

1 réponse

Panth33ra
Messages postés
11418
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
12 août 2022
1 409
10 août 2020 à 13:59
Bonjour,
Une idée... Non.
As-tu relancé un envoi SMS à ton contact ?
5
Bonjour Panth33ra,
Je reçois bien les SMS de mon contact. Pour ma part je suis obligée de me mettre en wifi ou 4G... bizarre
-1
Bonjour.

Je me permets une réponse car je me suis retrouvé dans le même cas et j ai mis un certain temps avant de trouver.
Du jour au lendemain sur certains messages avec certains contacts je ne comprenais pas pourquoi il fallait que je me connecte sur internet en données mobile 4g ou en wifi pour que mes messages SMS soient envoyés ( sinon il y avait le message : en attente de connexion ) ou bien soient reçus ( je ne suis pas connecté sur le net en permanence).
Je me suis rendu compte également que les messages incriminés que j envoyais étaient en fond bleu foncé alors que d autres qui passaient étaient en fond bleu clair.
En éditant les messages j ai fini par me rendre compte que j envoyais parfois des RCS "Rich communication message services " plutôt que des SMS.
En fait le message RCS c est un "super SMS " où l on peut en théorie mettre bcp plus de choses mais qui passe systematiquement par internet donc par la 4G ou le wifi et non par le réseau GSM des téléphones mobiles.
Pour désactiver ce truc il faut aller( sous Android ) dans l appli messages, appuyé sur le 3 petits points en haut a droite, onglet Paramètres puis fonctionnalités de chat et désactiver " Activer les fonctionnalités de chat ".

Même problème sur le portable de ma femme. Nous n avons pourtant jamais activé l option.
Nous nous sommes rendus compte tous les deux que cela est apparu lors d une mise a jour de nos téléphones , début août 2020.
25
loisou17
Messages postés
1391
Date d'inscription
mardi 10 octobre 2017
Statut
Membre
Dernière intervention
16 août 2022
449 > Nodoxe
21 sept. 2020 à 08:45
bonjour
gracias pour le tuyau je viens de m'apercevoir que c'était activé sur mon phone !
-1
Carole > loisou17
Messages postés
1391
Date d'inscription
mardi 10 octobre 2017
Statut
Membre
Dernière intervention
16 août 2022

27 oct. 2020 à 01:14
Bon soir
Moi aussi
Merci
1
jmka22 > Nodoxe
16 déc. 2020 à 08:53
merci beaucoup pour vos infos qui m'on énormément servis !!
1