Pas de signal HDMI optique [Résolu]

Signaler
-
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
-
Bonjour à tous,

J'ai acheté un cable hdmi 2.2 optique de 15m pour relier mon Pc à ma nouvelle TV (50ru7025) afin de profiter du 4k60fps hdr ,cependant après branchement je n'arrive pas à avoir de signal sur ma Tv.
Sur le Pc, l'écran Tv est bien reconnu, j'ai essayé diverses résolutions et fréquence de rafraîchissement mais rien n'y fait.

Le câble est bien fonctionnel je l'ai essayé avec un Pc portable et ma Switch j'ai de l'image, j'ai aussi essayé le branchement Pc->Tv sur 2 Tv différentes : résultat pas de signal, j'ai également essayé un câble hdmi traditionnel plutôt bas de gamme et là ça fonctionne j'ai l'image.

Je sèche un peu savez vous d'ou peux venir le soucis ? j'ai tenté d'appeler le service client Samsung mais ils n'ont rien sû faire.
A savoir que le câble Hdmi est branché au dos d'une RTX2080 EVGA qui elle supporte bien le hdmi 2.0 pour le 4k60fps hdr.

D'avance merci pour vos lumières.

1 réponse

Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 431
Bonjour,
Il vous faut dupliquer l'écran via le TV depuis le PC :
cliquer avec le bouton droit de la souris sur un espace vide du Bureau et cliquer sur Résolution d'écran. Dérouler la liste Affichages multiples et sélectionner l'option : Dupliquer ces affichages.
Merci pour ta réponse, jai résolu mon problème!
Cetait mon premier cable hdmi optique et je ne savais pas qu'il y avait un sens pour le brancher je pensais qu'il était réversible comme les hdmi classiques ^^.
Messages postés
17097
Date d'inscription
dimanche 25 juillet 2010
Statut
Membre
Dernière intervention
21 juillet 2020
1 431
De rien, mettre le sujet en résolu en haut à droite et bonne journée, merci du retour aussi.