REQUETE RECHERCHEV ou EQUIV [Résolu/Fermé]

Signaler
Messages postés
100
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
17 septembre 2020
-
Messages postés
100
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
17 septembre 2020
-
Bonjour à tous.

Voilà j'ai un fichier Excel (disponible via le lien en bas) et j'aimerais faire une formule comme expliqué ci-dessous :

Dans la feuille "Liste", j'aimerais dans la colonne C faire un égal avec comme quoi cela recherche le nom du fruit et la couleur dans leur colonnes respective dans la Feuille "Fruits", et si il y a mettre OUI sinon NON.

Exemple pour Pomme Rouge : Si dans la Colonne A de la feuille "Fruits" il y a Pomme et dans la Colonne B il y a rouge alors mettre OUI, sinon si c'est Pomme et dans la colonne B c'est vert mettre NON.

Lien : https://www.cjoint.com/c/IIBiom7GADs

Merci de votre aide, je galère sur ça depuis tout à l'heure.

Cordialement.

Rom1

1 réponse

Messages postés
2776
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
23 septembre 2020
731
Bonjour

Sur le feuillet "FRUITS" en concaténant les colonnes A et B sur la colonne C ;

Sur le feuillet "LISTE" en C2 =SIERREUR(SI(EQUIV(A2&B2;FRUITS!C:C;0);"OUI";"");"NON")

https://www.cjoint.com/c/IIBiQ6DFagv

Cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60913 internautes nous ont dit merci ce mois-ci

Messages postés
100
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
17 septembre 2020

Bonjour PapyLuc51.

Merci beaucoup pour cette aide.

Et petite question, j'aimerais faire une formule répertoriant les catégories d'âges, en gros :

Dans la colonne a je rentre des âges différents, et en formules ce serait :

- Si l'âge est supérieur à 14 alors mettre adulte ;
- Si l'âge est compris entre 8 & 13 alors mettre ado ;
- Si l'âge est inférieur à 8 alors mettre enfant.

Si tu peux m'expliquer comment formuler tout ça stp ce serait avec grande aide.

Cordialement
Messages postés
2776
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
23 septembre 2020
731
Re:

=SI(A1>=14;"Adulte";SI(A1>=8;"ado";"enfant"))

Cordialement
Messages postés
100
Date d'inscription
lundi 7 janvier 2019
Statut
Membre
Dernière intervention
17 septembre 2020

Merci c'est exactement ce qu'il me fallait.

Cordialement.