Enlever les notifications d'iCloud

Signaler
-
Messages postés
37567
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 juin 2020
-
Bonjour,

Je reçois la notification suivante toutes les 5 minutes :
"L'espace est insuffisant pour enregistrer ce document sur iCloud. Acheter de l'espace de stockage supplémentaire ou supprimer des documents d'iCloud"

J'aimerais savoir s'il y a un moyen de juste se débarrasser des notifications, puisque l'alternative consisterait à déplacer tous mes fichiers sur le disque dur de l'ordinateur et à enlever le bureau et les documents de la sauvegarde automatique d'iCloud, ce que j'aimerais éviter puisque en l'absence d'espace sur iCloud cela enregistre sur mon disque dur, ce qui me convient parfaitement, s'il pouvait juste arrêter de me rappeler que je n'ai plus de place, j'en serais infiniment reconnaissante.

Merci d'avance !


Configuration: Macintosh / Safari 13.0

4 réponses

Messages postés
37567
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 juin 2020
9 749
Bonjour,

Pas certain de bien comprendre votre demande... Mais, si j'ai bien compris :

Vous savez que vous n'avez plus de place sur iCloud, mais vous demandez tout de même à faire ces enregistrements sur iCloud, en espérant que ces enregistrements iront finalement en local, mais vous voulez que cela se fasse sans notifications...

En clair, si vous avez ce messages, c'est que vous essayez d'enregistrer vos fichiers sur l'espace iCloud alors que vous ne disposez plus de l'espace nécessaire. En conclusion, pour ne plus avoir ces notifications, il vous suffit de ne plus tenter d'enregistrer vos fichiers sur iCloud, mais de demander à faire ces enregistrements directement à l'endroit correct.

Ça parait logique et simple, mais j'ai peut-être mal compris quelque chose....

Vous pouvez aussi simplement désactiver "Bureau et documents" des Préférences système / iCloud Drive, de façon à ce que vos enregistrements dans le dossier Documents ou sur le bureau, ne cherchent plus à aller sur iCloud, mais uniquement en local. (ceux déjà sur iCloud, y resteront et pourront être rapatriés manuellement).

Cordialement.
Vous avez exactement compris, j'aime bien enregistrer mes documents sur le bureau, mais actuellement c'est effectivement programmé pour que le bureau soit enregistré sur iCloud, et si j'essaye d'enlever, ça me dit que tout sera supprimé de l'ordinateur et transféré sur iCloud, ce que je ne veux pas, et du coup pour éviter d'avoir à tout bouger, j'aimerais juste que iCloud se taise, c'est pas possible ?

Merci beaucoup
Messages postés
37567
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 juin 2020
9 749
j'aimerais juste que iCloud se taise, c'est pas possible ?


Non. Mais le problème est simple à résoudre. En réalité, lorsque on désactive l'option "Bureau et Documents" dans les Préférences système iCloud / iCloud Drive, le dossier "Documents" et le "Bureau" que l'on voyait en local et qui étaient les dossiers existant sur iCloud Drive, (le bureau est un dossier également), continuent à exister, avec leurs contenus, mais on ne les voient plus comme si c'étaient des dossiers locaux.

Après avoir désactivé l'option Bureau et Documents des options de iCloud Drive dans les Préférences système, on se retrouve avec son Bureau local et aussi son dossier Documents local. Les fichiers. qui se trouvaient sur le Bureau et dans le dossier Documents et qui étaient les fichiers se trouvant sur iCloud Drive, existent toujours mais son restés sur iCloud Drive.

Donc, on a plusieurs choix,

- soit, tout simplement, on laisse tout ça sur iCloud Drive, et on y accès depuis la barre latérale du Finder, (suffit de cocher la case iCloud Drive dans les Préférences du Finder pour les choix de la barre latérale. De cette manière rien ne change dans votre manière de travailler, vous sauvegardez toujours dans Documents ou sur le bureau, mais ça sera en local, et ceux qui étaient sur iCloud Drive y restent, et sont directement accessible depuis votre barre latérale. Rien n'est perdu.


- soit, on anticipe, en rapatriant le tout avant désactivation, en mettant le tout dans un dossier provisoire à la racine de son répertoire, puis en les rangeant aux bons endroits une fois l'option désactivée.

- soit on rapatrie le tout après désactivation en remettant ces fichiers dans le dossier Documents redevenu local.

Petite remarque. Ce n'est pas une bonne idée de stocker trop de fichiers directement sur le bureau. C'est une source de ralentissement du Mac et de risque de corruption de fichiers. Mieux vaut avoir ses fichiers dans leurs dossiers de prédilection. (Documents, Images, Musique etc...)

Salut Francis ! Je ne suis pas sur d'avoir tout compris dans votre procédure parce que j'ai le meme souci, dès que j'affiche une photo j'ai cette info qui s'affiche "l'espace est insuffisant pour enregistrer ce document sur iCloud. Pour enregistrer il faut acheter etc..." et franchement c'est saoulant.. Par contre j'essai d'appliquer votre solution mais le problème c'est que je n'ai pas de Préférences système iCloud / iCloud Drive dans "préférences systèmes"...
Messages postés
37567
Date d'inscription
mardi 2 octobre 2007
Statut
Modérateur
Dernière intervention
29 juin 2020
9 749
Salut Francis ! Je ne suis pas sur d'avoir tout compris dans votre procédure parce que j'ai le meme souci, dès que j'affiche une photo j'ai cette info qui s'affiche "l'espace est insuffisant pour enregistrer ce document sur iCloud. Pour enregistrer il faut acheter etc..." et franchement c'est saoulant.. Par contre j'essai d'appliquer votre solution mais le problème c'est que je n'ai pas de Préférences système iCloud / iCloud Drive dans "préférences systèmes"... 


Bonjour,

Voici le chemin exact pour arriver au réglage dont je parle plus haut. Cela existe sur tous les Mac. En tous cas sur tous les systèmes que j'ai utilisé. Je n'ai pas encore été sous Catalina et je ne sais pas sous quelle version de Mac OS vous êtes.