Probleme controleur USB [Résolu]

Signaler
Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019
-
Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
-
Bonjour à tous et merci d'avance pour bien vouloir vous pencher sur mon petit souci.
Depuis quelques jours certains ports USB de mon pc ne fonctionnent pas au démarrage.
Je suis obligé d'aller dans le gestionnaire de périphériques de cliquer sur le port qui pose problème et de mettre à jour le pilote pour que ceux-ci fonctionnent.
Windows me renvoie :
Ce périphérique ne peut pas démarrer. (Code 10)

Ressources système insuffisantes pour mener à bien l’API.

Windows n’a pas pu démarrer un pilote de périphérique apparenté. Pour en savoir plus, cliquez sur l’onglet Pilote, puis cliquez sur l’onglet Détails du pilote.


Je n'ai pas trouvé de solutions sur internet pour l'instant donc si quelqu'un a une idée, je suis preneur.

Grand merci d'avance.

15 réponses

Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 087
Fais clic droit chaque périphérique
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 087
Fais une réparation de windows 10
Regarde ceci --> Réparer Windows 10 sans perte de données

Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 087
Bonjour,

Ressources système insuffisantes

Touche windows + R
Tape --> mdsched et OK

Clique sur --> Redémarrer maintenant ......
Image en exemple.



Pour le problème de périphérique USB:
Donne le no. d'identification de matériel du périphérique
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Windows 7, 8 ou 10 et en 32 ou 64 bits ?


Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

Merci pour l'aide fort appréciée Kaneagle.


Pas d'erreur au niveau de la mémoire
Et le numéro d'un des matériels qui posent problème est le :

PCI\VEN_8086&DEV_3A3C&SUBSYS_82D41043&REV_00


J'ai réactivé le 3A35 pour pouvoir utiliser le clavier.
Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

J'ai oublié de préciser que j'étais sous windows 10 - 64 bits, à jour.
Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 087
Essaie ce pilote --> Intel
Dézippe-le
Lance le setup.exe

Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

J'ai installé mais le problème persiste.
Ça sent le problème insoluble cette histoire car je ne trouve rien de satisfaisant sur internet.
En tout cas merci pour ton aide Kaneagle. Si tu penses à d'autres pistes, n"hésite pas.
Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 087
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> INF_allOS_9.4.0.1027.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "INF_allOS_9.4.0.1027\"

Va dans le gestionnaire de périphériques
Fais clic droit sur un périphérique problématique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> INF_allOS_9.4.0.1027
Dossier --> All
Sélectionne le fichier --> ichausb.inf et OK.

Fais de même avec les autres périphériques problématiques.

Redémarre.



Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

Excuse moi mais le fichier est une ".exe" et non un ".zip". je ne trouve pas ce fichier.
Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 087
Tu peux le dézipper avec 7Zip
Fais clic droit sur le pilote --> INF_allOS_9.4.0.1027.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "INF_allOS_9.4.0.1027\"
Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

Oui désolé je ne savais pas qu'on pouvait dezipper un ".exe".
C'est fait j'ai mis à jour tout les pilotes usb qui problématiques.
Je reboote ...
Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

Non pareil :


Ce qui est fou c'est que quand je met à jour le pilote, ca remarche.
Je comprends pas.
Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

bonsoir Kaneagle.
J'ai désinstallé mais tout est revenu avec ce foutu point d'exclamation et quand je fais rechercher les modifications, rien ne se passe.
Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

Je lance une réparation de windows avec le CD (en conservant mes fichiers et mes applications). On verra bien.
Merci pour l'aide en tout cas.
Messages postés
14
Date d'inscription
mardi 23 septembre 2008
Statut
Membre
Dernière intervention
7 septembre 2019

La réinstallation a solutionné le problème.
Un grand MERCI pour votre aide.
Sujet clos si je peux me permettre ...
Messages postés
79928
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2020
11 087
De rien.
Bonne journée.