Problème avec un contrôleur de bus USB 3.0

Résolu/Fermé
Messages postés
3
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
8 avril 2013
-
 Anonymhelper -
Bonjour, depuis ce matin j'ai un problème avec mes ports USB 3.0, en effet dans le gestionnaire de périphérique, le driver "Contrôleur d'hôte extensible Intel(R) USB 3.0"
Il ne veut pas marcher, il m'indique 'Code 10'
J'ai essayer plein de techniques mais aucune ne marche, j'ai réinstaller le driver, utiliser différents logiciels, activer quelque chose de le BIOS... rien ne veut marcher. Merci de m'aider pour m'éviter à d'avoir me contenter des USB 2.0 qui fonctionne mal :(

3 réponses


Bonjour j'ai eu le même soucis ces dernier jour. A savoir je n'avais plus aucun USB qui fonctionnais dans win 7 avec le hoste controller USB 3.0 de intel(R).
Je ne pense pas vraiment avoir régler le problème mais j'ai tout de même trouver une solution.
Après plusieurs tentative en mode sans échec , car la mes USB marchais , j'ai trouver sur un forum (via un autre ordi évidement) quelqu'un qui avait désactiver dans son bios le principe d'usb de sa carte mère.
Je l'ai fait et tout a remarcher. Alors non je n'ai pas retrouver de l'usb 3 (un peu dommage certe...) mais j'ai tout de même retrouver tout l'utilité de mes USB.
A savoir que je me sert de temps de DD externe mais ce n'est pas du tout ma principal occupation via mes USB.

Si ça peux aider certain ;)

Bien a vous.

Le principe est de couper les USB 3.0 sur la car mère il y a une option dans le bios

Pour ma config je l'ai fait sur une ASUS Z97-A bios vers 1.2xx

Je viens de voir qu'il manquais ces infos ;)
Messages postés
3
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
8 avril 2013

J'aimerai vraiment de l'aide svp, si il a besoin de renseignement je peut les fournir
Messages postés
3
Date d'inscription
dimanche 7 avril 2013
Statut
Membre
Dernière intervention
8 avril 2013

Bonjour, je tiens à préciser que ce problème est dût au redémarrage de mon PC suite au message suivant qui s'affiche : (PS : J'ai pus utiliser mes ports USB 3.0 mais ça à encore plus fonctionner quelques heures après)

<<Crête d'alimentation port du concentrateur>>
<<Un périphérique USB a dépassé les limites de l'alimentation de son port de concentrateur. Cliquez sur ce message pour afficher de l'aide sur la résolution de ce problème>>


j'ai lu ce topic, mais rien à faire : https://forums.commentcamarche.net/forum/affich-2546833-crete-d-alimentation-port-du-concentrateur