Probleme avec "Legacy BOOT OF UEFI MEDIA"

Fermé
Toxik_ Messages postés 2 Date d'inscription dimanche 14 juillet 2019 Statut Membre Dernière intervention 14 juillet 2019 - 14 juil. 2019 à 11:49
jeannets Messages postés 26822 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 5 mai 2024 - 14 juil. 2019 à 16:01
Bonjour a vous , depuis peu (après avoir installé un logiciel sur le site officiel Logitech) mon n ordinateur a crash (pas de blue screen juste un freeze) et depuis j ai supprimé mon os pour le réinstaller ( avec un usb vue que mes DVD ne fonctionne plus , le bios quand je boot sur mon usb me dit :


Option du bios :
A voir également:

1 réponse

jeannets Messages postés 26822 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 5 mai 2024 5 776
14 juil. 2019 à 12:01
Bonjour,

Tu as du utiliser un fichier de windows qui n'est pas compatible UEFI, c'est écrit dans ton message.
Il faudrait voir la constitution des fichiers de ton ISO

Et selon le fabricant du PC... La version de windows initiale est cousue main pour lui, c'est une version OEM... et il est parfois bien difficile d'y installer une autre version par la suite... Mais pour ça, on manque d'infos
18
Toxik_ Messages postés 2 Date d'inscription dimanche 14 juillet 2019 Statut Membre Dernière intervention 14 juillet 2019 1
14 juil. 2019 à 12:16
Merci pour la réponse , seulement aurait tu une solution ? (par solution je parle d une version compatible . Merci
1
epango Messages postés 37100 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 5 mai 2024 4 203
14 juil. 2019 à 15:00
Moi j'ai compris le contraire. Son BIOS en mode Legacy, alors que sa clé utilise le mode UEFI. Il lui suffit donc de retourner dans le BIOS pour changer UEFI Boot de Desabled en Enabled (écran 2).
-1
jeannets Messages postés 26822 Date d'inscription dimanche 9 septembre 2007 Statut Contributeur Dernière intervention 5 mai 2024 5 776
14 juil. 2019 à 16:01
Oui, effectivement, j'ai mal compris, tu as raison @epango merci de ta bonne lecture concentrée.
1