Le port DVI-I de ma carte graphique semble ne plus fonctionner [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
6 juillet 2020
-
 Anonymix -
Bonjour,
Tout a commencé quand mon ordinateur n'affichait plus d'image sur mon écran, j'ai alors changé de câble vga et tout allait bien (pour info je branche mon câble vga à un adapteur VGA vers DVI-I qui est branché au port DVI-I de ma carte graphique) plusieurs semaines plus tard j'ai remarqué plusieurs fois quelques problèmes sur l'affichage de mon écran, les couleurs bavé légèrement sur le côté, jusque-là rien de très grave mais quelques jours plus tard c'est carême tout l'écran qui éte flou et il m'affichait "Câble hors de portée" avec l'écran qui s'éteint toutes les 5 minutes, j'ai acheté un nouvel adaptateur VGA vers DVI-I et le problème persistait, j'ai quelquefois réussi à remettre l'écran normalement en branchant le câble d'une certaine façon mais le bug revenait quelques secondes plus tard, j'en suis alors arrivé à la conclusion que le problème venait du port DVI-I de ma carte graphique.
Voilà donc j'aimerais savoir si vous pouvez m'aider et comment je pourrais me procurer un nouveau port.
Carte graphique : Nvidia Quadro 2000


Configuration: Android / Chrome 71.0.3578.99

2 réponses

Messages postés
2063
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
19 septembre 2020
305
Bonjour,

Vous voulez remplacer le connecteur DVI de votre carte ? C'est compliqué ... Vous n'avez pas d'autre port de disponible ?
>
Messages postés
2063
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
19 septembre 2020

J'ai installé les dernières mise à jour mais le problème n'est toujours pas résolu
Messages postés
2063
Date d'inscription
samedi 16 février 2019
Statut
Membre
Dernière intervention
19 septembre 2020
305
Bonjour, vérifiez que les paramètres de résolutions et surtout de fréquence (50/60Hz) soit adapté à votre écran. Il existe aussi des adaptateurs HDMI/VGA ...
Ok je vais coir mais du coup si je branche mon cable vga avec un adaptateur hdmi ca fonctionnera?
Au passage j'ai deja vérifié ma resolution plusieurs fois et elle est bien mais cimmeny je verifie la frequence
Alors je me suis trompé sur les ports ce sont 2 ports DisplayPort je vais donc commander un adptateur en espérant que le probleme ne vienne pas de la cg
Probleme resolu grace à un adaptateur DisplayPort vers VGA