Zut, l'onglet a planté... !

Résolu/Fermé
Ibadez38 Messages postés 8 Date d'inscription mardi 5 février 2019 Statut Membre Dernière intervention 28 février 2019 - Modifié le 5 févr. 2019 à 13:37
 Aurel1 - 1 mars 2019 à 01:18
Bonjour,

Je rencontre des problèmes avec les navigateurs Mozilla, Vivaldi et Edge.

Mais avant de vous dire quels sont les problèmes je vais vous expliquer comment je suis arrivé à eux.

En fait je voulais mettre l'explorateur de fichier windows avec le thème sombre pour moin m'exploser les yeux la nuit. J'ai vu que le thème sombre n'était disponible que sur la version 1809. Je ne me souviens plus mais je crois que j'avais la 1803. Donc je télécharge la 1809 et l'installe et le thème sombre fonctionne.

Je décide de lancer Resident Evil 2 Remake qui auparavant marchait très bien sauf que là, au démarrage il me met un écran noir puis ce ferme. J'essaye un autre jeux et tout marche bien. Je me dit par intuition qu'il y a un problème avec les jeux Capcom, du coup je lance Re6 et la non plus il ne s'ouvre pas et affiche un message d'erreur. Je ne l'ai plus en tête mais en gros il disait qu'il manquait une sorte de "fichier". Je me renseigne et il s'avère que que ce "fichier" était le pack windows media player (qui a du ce supprimer avec la mis à jour 1809, mais va comprendre microsoft!!! ). Je vais donc télécharger WMP pour W10 64bits vers. 1809, je l’installe redémarre l'ordi et mes jeux fonctionnent à nouveau.

Sauf que maintenant quand je vais sur Firefox, sur la plus part des pages il m'affiche ceci:



J'ai essayé de mettre à jour adobe flash player, lancer mozilla en mode sans echec, à faire une réparation de mozilla, à le désinstaller entièrement et le réinstaller mais rien ni fait.

Je décide donc de tester Edge mais celui ci ne lis pas certaines vidéo..

Je télécharge Vivaldi et celui-ci aussi ne lis pas certaines vidéos..

Du coup je suis complètement perdu. Je ne sais pas comment régler ces problèmes.

Je précise que j'ai désactiver la récupération du système, je ne suis pas du genre à faire marche arrière quand je rencontre un problème, je préfère le résoudre que de le fuir.

Merci d'avance pour votre aide.
A voir également:

4 réponses

Big up du message, même soucis sur le navigateur Firefox pour les vidéos youtube et de nombreux liens, alors que chrome fonctionne normalement.

Quelqu'un a essayé le media feature pack 32 bits ? pour voir s'il bug aussi.
1