Code 43 Nvidia : Windows a arrêté ce périphérique car il présente des problèmes [Résolu/Fermé]

Signaler
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019
-
 lex -
Bonjour,

Je vais essayer d'aller droit au but, j'espère qu'il en sera de même pour vos réponses.

Alors que je n'avais aucun soucis début décembre 2018, après une MAJ Windows (selon mes souvenirs), impossible de lancer quelconque jeu actuel sans être à 20fps maximum, même avec les configuration graphique les plus basses.

J'ai une Nvidia GTX 1050, un PC Portable Asus FX553 VD.



Lorsque je me rends dans le Gestionnaire des Périphériques, voilà que ma carte graphique Nvidia affiche un triangle jaune/orange. Lorsque je me rends dans les propriétés de cette dernière, il s'avère que je reçois le message suivant : " Windows a arrêté ce périphérique car il présente des problèmes (Code 43). "

Mon PC utilise donc l'Intel Graphics (vu que ma Nvidia n'est naturellement plus utilisée), qui bien insuffisant pour faire tourner un de mes seuls jeux (Overwatch).

Le problème vient sûrement d'une Mise A Jour Windows mal faite ou génératrice du problème, ou alors cela proviendrait d'une mauvaise Mise A Jour Nvidia (via GeForce).



J'ai absolument ESSAYÉ TOUTES LES SOLUTIONS sur les forums, ou via des connaissances informaticiennes. J'ai désinstaller GeForce et Nvidia, puis réinstallé, rien. J'ai refais la manipulation, mais cette fois-ci en allant chercher le driver via le site Nvidia, rien non plus.

Je suis également passé par le logiciel DDU (en mode sécurité), suivi les étapes à la lettre avec mon oncle informaticien, rien encore. J'ai mis à jour mon BIOS (version 307), mais toujours rien.

Je suis sûr à 99% que le problème ne vient pas de ma carte graphique, qui est parfaitement fonctionnelle (puisque celle-ci reste détectée). J'ai traîné dans le BIOS et rien à signaler au niveau de la température ou autre.



Je m'en remets alors à vous qui, peut-être, auront des solutions nouvelles à me proposer. Je tiens à préciser que mes connaissances en informatique sont très limitées, et donc qu'il sera difficile pour moi de comprendre entièrement le langage informaticien.

Je reste à votre disposition,

Merci d'avance !


Configuration: Windows / Firefox 64.0

11 réponses

J’ai exactement le meme soucis
Rien ne marche reinstallation, ddu en mode sans echec tout j’ai vraimét TOUT tenter
J’ai vraiment peur que ce soit un degat materiel
Mais aussi comme toi par miracle elle a refonctionné une fois et apres plus rien
Si tu sais si c’etait parce qu’elle etait morte ou quoi ?
Fin une carte graphique cassé ne peu plus lance’ de jeu non ?
Si vous avez d’autre conseil les gars
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Mon problème est toujours d'actualité... J'ai peur également que ce soit dû à un problème matériel... Néanmoins, cela serait vraiment surprenant puisque ma carte fonctionnait très bien et mon PC Portable était très récent (Novembre 2018) avant que le problème ne survienne un mois après (fin Décembre 2018).

Les fois où j'ai réussi à refaire fonctionne ma carte graphique Nvidia était lorsque tout était débranché (souris, écouteurs, alimentation, autres ports USB branché...) et que je suis allé dans mon Gestionnaire de périphériques, clic droit --> Désinstaller la carte, puis clic droit sur mon DESKTOP --> Rechercher des modifications. Une chance sur deux que la carte refonctionne, mais dans le cas d'un succès le PC crash pendant que l'on joue (soit 5 min après soit 1 h après, ça varie).

Je pense aller prochainement faire changer ma carte graphique pour défaut matériel même si je suis convaincu d'un problème Windows.
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> nVidia

Fais clic droit sur --> 417.71-desktop-win10-64bit-international-whql.exe
Sélectionne --> 7Zip
Choisis --> extraire vers "417.71-desktop-win10-64bit-international-whql\"

Va dans le gestionnaire de périphériques
Fais clic droit sur la carte nVidia
Mettre à jour le pilote
Parcourir mon ordinateur ......
Choisir parmi une liste de pilotes...
Disque fourni
Parcourir
Va dans le dossier du pilote dézippé --> 417.71-desktop-win10-64bit-international-whql
Dossier --> Display.Driver
Sélectionne le fichier --> nvami.inf et OK.
Redémarre.



Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Concrètement peux-tu m'expliquer à quoi vont servir toutes ces étapes ? Que font-elles ?
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Une installation du pilote manuellement.
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Ok, je viens de redémarrer mon PC après avoir suivi toutes les étapes à la lettre.

Le problème persiste, je commence à désespéré.
Je tiens à signalé qu'hier, en désactivant puis en réactivant ma Carte Graphique, celle-ci refonctionnait (plus le triangle et Overwatch le prenait en compte).

Normalement cette technique ne marchais pas avant mais là miracle.. puis aujourd'hui quand j'ai allumé mon pc ce dernier a planté au démarrage et après avoir redémarré, malheur, le triangle jaune était réapparu.
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Touche Windows + R
Tape --> devmgmt.msc et OK.

Fais clic droit sur la carte nvidia
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Bonjour,

Touche Windows + R
Tape --> devmgmt.msc et OK.

Fais clic droit sur la carte nvidia
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.

--------------------------------------------------------------------------------

Donne le no. d'identification de matériel de la carte nvidia
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Qu'est-ce que le no. d'identification de matériel ?
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Bonjour,

J'ai, avant de désinstaller ma carte etc., pris le premier numéro d'identification de la carte qui est le suivant :

PCI\VEN_10DE&DEV_1C8D&SUBSYS_15E01043&REV_A1


J'espère que vous serez me dire quoi faire,

A très vite.
Messages postés
41392
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
22 octobre 2020
4 312
salut

tout est expliqué dans cette page >> https://www.commentcamarche.net/faq/35597-trouver-le-numero-d-identification-d-un-peripherique

PS: dans le lien de Kaneagle, il suffit de cliquer sur le lien "bleu" pour avoir accès à la page

en image pour l'identifiant (la 1ère ligne suffit, poste la via 1 copier/coller dans ta réponse)


exemple >> PCI\VEN_14E4&DEV_1690&SUBSYS_80001025&REV_01


PS: salut Kaneagle

@+

Messages postés
840
Date d'inscription
mercredi 20 juin 2018
Statut
Membre
Dernière intervention
15 novembre 2019
121
J'ai eu exactement le même problème avec ma carte graphique GTX 950M quand j'ai installé le driver de NVIDIA datant de décembre 2018. J'ai résolu ce problème dans un premier temps en me rendant dans le gestionnaire de périphérique et en restaurant l'ancienne version du driver. J'ai ensuite attendu la version de janvier 2019 du driver NVIDIA qui s'est installé avec succès.

As-tu essayé de restaurer le driver à sa version précédente en attendant un nouveau driver ?
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

J'ai l'impression que peu importe le driver que j'installe, c'est dans le processus d'installation qu'il y a quelque chose qui bloque :/
Messages postés
840
Date d'inscription
mercredi 20 juin 2018
Statut
Membre
Dernière intervention
15 novembre 2019
121 >
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Tu as pensé à dépoussiérer ton PC ? Sans doute de la poussière qui fait faux contact et du coup, le PC a du mal à reconnaître la carte graphique.
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

C'est une idée, oui. Toutefois, j'ai un PC Portable (Asus) et s'aventurer là-dedans me paraît complexe et risqué. De même que j'ai ce pc depuis 2 mois et quelques...
Messages postés
840
Date d'inscription
mercredi 20 juin 2018
Statut
Membre
Dernière intervention
15 novembre 2019
121 >
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Si c'est un PC neuf de 2 mois, ça ne peut pas être la poussière.
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Et ça ne peut pas être non plus la carte graphique qui ait grillé...

Je reprécise que par pur miracle, en désactivant puis en réactivant ma Nvidia GTX 1050 depuis le gestionnaire des périphériques, comme je le fais au mois 5 fois par jour en espérant que le problème disparaisse, le code 43 n'était plus que poussière !
Du moins jusqu'au prochain redémarrage de mon PC qui s'est suivi d'un plantage sans conséquence mais avec le retour du même Code 43.
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Je tiens également à préciser que je ne peux pas restaurer le pilote depuis le gestionnaire de périphériques ! Apparemment, cela signifie que le pilote n'a pas été mis à jour et qu'il ne peut pas être restauré.

Le problème vient sûrement d'une mauvaise mise à jour donc ?
Je vous ai pris un screen.

Merci à tous ceux qui m'aideront !

Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Personne d'autre n'a de réponses / conseils ??
Messages postés
840
Date d'inscription
mercredi 20 juin 2018
Statut
Membre
Dernière intervention
15 novembre 2019
121
Tu as déjà essayé de faire un clear CMOS sur ton PC ? Bien qu'il soit portable, c'est possible.

https://www.techwalla.com/articles/reset-bios-asus-laptop
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

Qu'est-ce qu'un clear CMOS ??

Au fait, j'ai lancé GPU-Z et il me dit que ma carte a 0 MHz de Mémoire et de Clock, de même que mon BIOS n'est pas reconnu ! (j'ai pourtant fait une mise à jour de ce dernier la semaine dernière)
Messages postés
840
Date d'inscription
mercredi 20 juin 2018
Statut
Membre
Dernière intervention
15 novembre 2019
121 >
Messages postés
16
Date d'inscription
dimanche 20 janvier 2019
Statut
Membre
Dernière intervention
28 novembre 2019

ça permet de restaurer à l'état d'origine les paramètres du BIOS et dans certains cas, cela permet aussi de résoudre des problèmes de composants non détectés.
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Télécharge et installe --> Revo Uninstaller

Lance Revo Uninstaller en tant qu'administrateur
Désinstalle tout ce qui concerne nVidia vidéo, display driver, ge experience, etc.......
Suis bien le tuto pour tout désinstaller proprement incluant les dossiers et clés résiduelles.
Redémarre le pc.

Réinstalle le pilote manuellement.

j'ai le même problème avec ma carte graphique NVIDIA GTX 765m , (Windows a arrêté ce périphérique car il présente des problèmes. (Code 43)) comment puis'je reparer mon ordinateur? merci d'avance!!!!
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Portable était très récent (Novembre 2018)

Retour chez le vendeur, il est sous garantie

Yep c'est que je j'ai prévu une fois mon semestre terminé. J'aimerais quand même savoir la source du problème pour pouvoir avertir ceux qui sont dans le même cas que moi ^^
Utilisateur anonyme > Zilverr
j'ai eu le meme probleme j'ai tout fais mais rien ne vas jusqu'a la j'ai tout simplement remis a zero les reglages du bios en tapant f9 et boum cela re fonctionne
Messages postés
80710
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
J'aimerais quand même savoir la source du problème

Pour le suivi, le vendeur va sûrement te donner ces infos.
Réponse: obsolescence programmée mise en place avec les nouvelles moutures w10.
Windows détruit sciemment vos communications matériels et logiciels en bloquant l'installation des pilotes de cartes graphiques lors changements de matériels et/ou lors de mises à jours.
Rien à faire. Sauf tout réinstaller w10 et là miracle tout fonctionne parfaitement bien.

CQFD Windows crée volontairement des défaillances avec cette obsolescence de système.
moi j ai eu le même problème que vous tous ca peux etre que CA comme plus de mise a jour Windows force les personnes a passer en Windows 10