Mon processeur tourne a la place de ma carte graphique [Fermé]

Signaler
-
 Romskow -
Bonjour,

Alors voila , ma carte graphique Virtuel qui est celle de mon processeur tourne a la place de ma carte graphique GTX 960M dans mon PC MSI .
j'ai essayer de modifié cela en allant dans :
-gestionnaire de périphérique
>carte graphique
>désactiver l'appareil: Intel(R) HD Graphics 530
>l'autre carte graphique est toujours activer et sont pilote est à jour, il est indiqué quelle tourne correctement.

En vous remerciant d'avance.

Configuration: Windows / Firefox 64.0

1 réponse

Messages postés
7340
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
23 octobre 2019
1 273
Salut,

Il ne faut rien désactiver dans le gestionnaire de périphériques, tu peux éventuellement te retrouver avec un écran noir au démarrage dans le cas de la puce graphique Intel. Il faut aller régler ça dans le panneau de configuration Nvidia. Essaie ceci > https://support.nvidia.eu/hc/fr/articles/212564205-R%C3%A9gler-le-Mode-de-gestion-de-l-alimentation-de-Adaptif-%C3%A0-Privil%C3%A9gier-les-performances-maximales-
Merci beaucoup mais j'avais déjà tenté le coup du panneau Nvidia.
Mais en trifouillant un peut j'ai réussi à me séparé du problème.
Encore merci pour ton aide .
En te remerciant Darksidius
Messages postés
7340
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
23 octobre 2019
1 273 > Darksidius
Si tu connais la procédure exacte, ça pourrait servir aux nombreuses autres personnes dans ton cas :-)
Salut, si tu peux me dire oui j'ai le meme soucis....mon processeur monte a 100% et ma geforce 1060 reste a 0%