« WiFi n’a pas de configuration IP valide »

Résolu/Fermé
Utilisateur anonyme - 12 nov. 2018 à 15:33
e.t
Messages postés
5091
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
- 12 nov. 2018 à 20:44
Bonjour
Je sais ce que vous allez vous dire : « Encore un qui pose une question sans même avoir cherché avant ». Sauf que là c’est un autre niveau.
J’ai le fameux problème d’internet « Wifi n’a pas de configuration ip valide », mais il faut prendre en compte les paramètres suivants :
- Ce problème survient de manière totalement aléatoire, le matin ça marche et 2h après pouf plus d’internet.

- J’ai déjà essayé d’executer cmd en tant qu’administrateur et de remettre mes paramètres à zéro avec la célèbre suite de commandes :
netsh winsock reset

netsh winhttp reset proxy

netsh winhttp reset tracing

netsh winsock reset catalog

netsh int ipv4 reset catalog

netsh int ipv6 reset catalog

Après 20 tentatives infructueuses, je vous avoue que j’ai écarté la piste de la faute de frappe dans les lignes.

J’ai essayé les commandes ipconfig /release , et ipconfig /reset , qui renvoient des messages d’erreur comme « aucune operation ne peut être effectuée si vous n’etes pas connecté » ou des choses comme ça.
Redémarrer 50 fois l’ordinateur n’y change rien.

Il faudrait probablement que je passe en ip fixe mais je n’y arrive pas.

Quelqu’un pourrait il m’éclaircir ou trouver un moyen de restaurer ma connexion internet ? Merci d’avance

Bonne journée

4 réponses

e.t
Messages postés
5091
Date d'inscription
vendredi 24 août 2012
Statut
Membre
Dernière intervention
29 juin 2019
1 237
12 nov. 2018 à 20:44
Salut,
  tous les autres appareils fonctionnent.
combien d'autre appareils?connectés en même temps ? si oui tu te fait probablement bouffer ta connexion quand ça déconne, a vérifier !

cdlt

1