Cable Ethernet PC Bureau - Fibre Orange non fonctionnelle

Résolu/Fermé
nico34461 - 9 nov. 2018 à 17:24
 nico34461 - 9 nov. 2018 à 18:53
Bonjour,

je viens sur le forum car, suite à l'achat d'un nouvel ordinateur de bureau, la connexion via cable ethernet ne fonctionne pas avec la fibre.



Lorsque je diagnostique la panne, il est notifié "Ethernet n'a pas de configuration IP valide)



Je précise que lorsque je branche le cable à mon Laptop, cela fonctionne en fibre, et lorsque je branche ce même cable sur le port ADSL de la box, la connexion internet du PC de bureau fonctionne



Quelqu'un aurait une idée de ce qu'il faudrait faire ?



Je précise également que j'ai déjà tenté les manœuvres suivante dans l'invit de commande :

netsh winsock reset
netsh winhttp reset proxy
netsh winhttp reset tracing
netsh winsock reset catalog
netsh int ipv4 reset catalog
netsh int ipv6 reset catalog

L'avant dernière manip (ipv4) présente un échec à la fin pour information, je ne sais pas si cela a une incidence.

Quelqu'un aurait-il une idée d'autres manoeuvres ou alors de la provenance de ce problème exculivement liée à la fibre ?


Cordialement,



nico34461



A voir également:

4 réponses

Ou alors tout les ports derrière à la livebox, à partir du moment où la fibre est branchée, transmettent la fibre ?
1
brupala Messages postés 109629 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 29 mai 2024 13 649
9 nov. 2018 à 18:51
oui, tous, c'est un switch intégré à la box, sauf le port ethernet relié au petit boitier ONT, qui lui même est relié à la fibre.
0
brupala Messages postés 109629 Date d'inscription lundi 16 juillet 2001 Statut Membre Dernière intervention 29 mai 2024 13 649
Modifié le 9 nov. 2018 à 17:34
Salut,
pas tout compris là :
Je précise que lorsque je branche le cable à mon Laptop, cela fonctionne en fibre, et lorsque je branche ce même cable sur le port ADSL de la box, la connexion internet du PC de bureau fonctionne

c'est la box qui est connectée à la fibre, pas le PC, on est bien d'accord ?
le port ADSL n'a rien à faire là dedans, il ne doit pas être utilisé, seulement les ports ethernet de la lbx.
ou alors, tu as deux box ?
0
Bonsoir,

oui désolé.

La fibre est connecté à la box, et à côté il y a 4 ports giga ethernet et deux pour la fibre (un port relié box / fibre et un autre libre), lorsque je relie celui ci à à mon laptop, la fibre fonctionne, mais lorsque je le branche à mon PC bureau, cela ne fonctionne pas. Lorsqu'il il est branché à un port giga ethernet, cela fonctionne.
0
kaumune Messages postés 22397 Date d'inscription lundi 26 novembre 2007 Statut Contributeur Dernière intervention 29 mai 2024 5 042
Modifié le 9 nov. 2018 à 18:49
Slt

il n'y a pas deux ports pour la fibre sur la Livebox play.C'est le port rouge qui doit être relié au boitier fibre

Les PC se branchent uniquement sur les 4 ports Ethernet



Ou sur la Livebox 4 :

0
Merci à vous.

Bonne soirée
0