Problème Micro/Casque Windows 10 [Résolu/Fermé]

Signaler
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Statut
Membre
Dernière intervention
1 août 2018
-
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
-
Bonjour,


j'ai récemment acheté un nouveau micro/casque (Turtle Beach) que j'ai branché à mon PC Windows 10 mais problème quand je l'ai branché mon micro ne fonctionnais pas ! Mais le casque fonctionnais (J'entends le son mais je peux pas parler); ce n'est pas un problème de micro car j'ai testé sur mon téléphone et le micro/casque fonctionne très bien.



Quand je parle, la barre verte bouge mais ce n'est pas le bon micro qui marche, c'est le micro intégré à mon PC au lieu de celui du casque.

Merci de votre aide.

3 réponses

Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 280
Salut,

Vérifie que le micro est bien autorisée dans les paramètres.
Voir : https://www.malekal.com/le-microphone-ne-fonctionne-plus-apres-la-mise-a-jour-windows-10-1803/
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 280 >
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Statut
Membre
Dernière intervention
1 août 2018

et dans entrée sortie audio, il y a ton casque ?
essaye d'installer les pilotes.
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Statut
Membre
Dernière intervention
1 août 2018

Non, il n'y est pas:


Jvais essayer de les installer!
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 280 >
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Statut
Membre
Dernière intervention
1 août 2018

C'est quel modèle exactement ?
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Statut
Membre
Dernière intervention
1 août 2018

C'est le Recon 50P
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 280 >
Messages postés
5
Date d'inscription
mercredi 1 août 2018
Statut
Membre
Dernière intervention
1 août 2018

ok à part que tu aies branché le cordon du micro sur la mauvaise prise, je vois pas trop.
J'ai exactement le même souci, tu as réussi ?
Jai le meme probleme
SALUT ! J'ai réussi à trouver la solution. Il suffit tout simplement de débrancher tout les périphériques de l'ordinateur, de l'arrêter de le démarrer puis de le redémarrer . Ca a en tout cas fonctionné pour ma part !
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 280
J'ai mis le sujet en résolu =)