Prise jack pas de son windows 10

Résolu/Fermé
Emyle-
Messages postés
19
Date d'inscription
dimanche 11 novembre 2018
Statut
Membre
Dernière intervention
27 novembre 2018
- Modifié le 11 nov. 2018 à 12:02
 Faaate - 27 nov. 2018 à 13:05
Bonjour à tous.
Je rencontre un énorme problème de son , je suis dessus depuis une semaine..
Voilà ma config:
Carte mère: Gigabyte B450M DS3H (Rev.1)
Processeur: Ryzen 5 x2600
Carte graphique: R9 390x 8 GO
Je n'arrive pas à avoir de son depuis la prise jack de la cm et depuis le boitier.
J'ai beau installer les pilotes rien n'y fait.. dans le bios l'audio controller est bien en mode enabled, j'ai aussi fais un clear cmos , j'ai remplacer ma cm par une nouvelle il y a 2 jours.
J'ai fais un ticket chez le constructeur en début de semaine , on stagne et on avance pas..
j'ai installé mon systeme en uefi et en mode héritée , ça ne change absolument rien.
Depuis le gestionnaire de périphérique il y a seulement le pilote de la carte graphique AMD high definition audio.
Si vous avez d'autres idées je suis preneur.
Merci d'avance
A voir également:

24 réponses

kaneagle
Messages postés
83330
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
3 juillet 2022
13 954
Modifié le 25 août 2021 à 15:47
Donne le no. d'identification de matériel du périphérique High definition audio
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste le no. dans ton prochain message.

Edit : Pour les nouveaux lecteurs : Créez votre propre sujet avec ces numéros d'identification


18