=Si la cellule A1 a du texte = B1 devient couleur [Fermé]

Signaler
Messages postés
4
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
11 juin 2018
-
Messages postés
8137
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
24 juillet 2020
-
Bonjour,

Je suis à la recherche d'une formule à double volet :

Dans la même formule :

Si la cellule A1 contient la lettre P = cellule B1 devient bleue OU toujours la cellule A1 contient la lettre D la cellule devient rouge.

Est-ce que quelqu'un peut m'aider ?

Merci

Julie

2 réponses

Messages postés
2688
Date d'inscription
samedi 19 avril 2008
Statut
Membre
Dernière intervention
22 juillet 2020
357
bonjour,
Utilise les mises en formes conditionnelles

Cdlmt
Messages postés
8137
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
24 juillet 2020
1 440
Bonjour,

Une formule ne permet pas de changer la couleur d'une cellule.

Pour cela tu dois utiliser une mise en forme conditionnelle (MFC) :
Accueil / Mise en forme conditionnelle / Nouvelle règle ...
Appliquer une mise en forme uniquement aux cellules qui contiennent
Texte spécifique / contenant / P
Format / remplissage / Bleu

Et ajoutes une autre MFC pour D rouge

Messages postés
4
Date d'inscription
jeudi 8 novembre 2012
Statut
Membre
Dernière intervention
11 juin 2018

Oui, ça c'est ok, je suis capable de faire ça pour mettre une cellule en couleur automatiquement. C'est mettre une autre cellule en couleur en fonction d'un texte en particulier, c'est ça qui ne fonctionne pas.
Messages postés
8137
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
24 juillet 2020
1 440
MFC en B1 avec utiliser une formule
Formule du type :
=SI(ESTERR(TROUVE("P";$A1));FAUX;VRAI)