=Si la cellule A1 a du texte = B1 devient couleur

Fermé
jsecours Messages postés 4 Date d'inscription jeudi 8 novembre 2012 Statut Membre Dernière intervention 11 juin 2018 - 11 juin 2018 à 17:42
 huhh - 13 mars 2024 à 10:06
Bonjour,

Je suis à la recherche d'une formule à double volet :

Dans la même formule :

Si la cellule A1 contient la lettre P = cellule B1 devient bleue OU toujours la cellule A1 contient la lettre D la cellule devient rouge.

Est-ce que quelqu'un peut m'aider ?

Merci

Julie
A voir également:

2 réponses

Patrice33740 Messages postés 8556 Date d'inscription dimanche 13 juin 2010 Statut Membre Dernière intervention 2 mars 2023 1 776
11 juin 2018 à 17:54
Bonjour,

Une formule ne permet pas de changer la couleur d'une cellule.

Pour cela tu dois utiliser une mise en forme conditionnelle (MFC) :
Accueil / Mise en forme conditionnelle / Nouvelle règle ...
Appliquer une mise en forme uniquement aux cellules qui contiennent
Texte spécifique / contenant / P
Format / remplissage / Bleu

Et ajoutes une autre MFC pour D rouge

4
jsecours Messages postés 4 Date d'inscription jeudi 8 novembre 2012 Statut Membre Dernière intervention 11 juin 2018 2
11 juin 2018 à 19:09
Oui, ça c'est ok, je suis capable de faire ça pour mettre une cellule en couleur automatiquement. C'est mettre une autre cellule en couleur en fonction d'un texte en particulier, c'est ça qui ne fonctionne pas.
2
Patrice33740 Messages postés 8556 Date d'inscription dimanche 13 juin 2010 Statut Membre Dernière intervention 2 mars 2023 1 776
Modifié le 11 juin 2018 à 21:27
MFC en B1 avec utiliser une formule
Formule du type :
=SI(ESTERR(TROUVE("P";$A1));FAUX;VRAI)
0
huhh > Patrice33740 Messages postés 8556 Date d'inscription dimanche 13 juin 2010 Statut Membre Dernière intervention 2 mars 2023
13 mars 2024 à 10:06

ftggrfcgr't

0

wxtjgj(t'v'(t

0