Si A1=rien alors B1 = rien et si A1=valeur alors B1 = C1-A1

[Résolu/Fermé]
Signaler
Messages postés
3
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
18 octobre 2012
-
Messages postés
3
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
18 octobre 2012
-
Bonjour,



je souhaiterai entrer la fonction suivante :

si A1=rien alors B1 = rien et si A1=valeur alors B1 = C1-A1

D'avance merci

3 réponses

Messages postés
10145
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
13 octobre 2021
2 226
bonjour

à mettre en B1
=SI(A1="";"";C1-A1)

bonne suite
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
3
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
18 octobre 2012

Merci beaucoup
Messages postés
3
Date d'inscription
jeudi 18 octobre 2012
Statut
Membre
Dernière intervention
18 octobre 2012

Autre sujet dans le prolongement de cette formule,
Les valeurs de cette formule sont renvoyées dans un graphique, le problème est que lorsqu'il n'y a pas de valeur un point ce dessine en 0, je souhaiterais que rien ne s'affiche est-ce possible?