Problème d'accents dans les messages envoyés

Résolu/Fermé
Chris-des-Joncs Messages postés 43 Date d'inscription dimanche 6 décembre 2015 Statut Membre Dernière intervention 3 mars 2022 - 22 févr. 2018 à 18:47
 ChristiandeBXL - 22 juin 2019 à 08:02
Bonjour, Depuis 2 jours, les messages que j'envoie avec Thunderbird parviennent à leur destinataire sans les caractères accentués (ils sont remplacés par ??). Dans le dossier "Envoyés", ces messages sont corrects, et quand j'envoie depuis un autre compte du même ordi, toujours avec Thunderbird, ils sont corrects aussi. Je suis allée sur le site Yahoo correspondant au compte qui pose problème et là les messages envoyés depuis TB y apparaissent avec les ??, mais si j'envoie un message depuis Yahoo directement, il parvient à son destinataire avec les accents. J'en déduis que c'est le paramétrage du compte Yahoo sur TB qui pose problème, mais je ne trouve pas l'erreur. Je travaille sous Windows 10 et j'utilise Thunderbird 52.6.0 (32 bits). Pouvez-vous m'aider?

1 réponse

dubcek Messages postés 18562 Date d'inscription lundi 15 janvier 2007 Statut Contributeur Dernière intervention 22 novembre 2022 5 563
23 févr. 2018 à 07:38
hello
vérifier dans la fenêtre de rédaction : Options -> Encodage du texte -> Unicode
7
Chris-des-Joncs Messages postés 43 Date d'inscription dimanche 6 décembre 2015 Statut Membre Dernière intervention 3 mars 2022
23 févr. 2018 à 08:01
Merci pour votre réponse. Malheureusement, c'est bien unicode qui est coché... Bonne journée!
0
Chris-des-Joncs Messages postés 43 Date d'inscription dimanche 6 décembre 2015 Statut Membre Dernière intervention 3 mars 2022
23 févr. 2018 à 08:50
Une amie informaticienne m'a conseillé d'aller voir le site https://forums.mozfr.org/viewtopic.php?f=4&t=137028&sid=a0a9a1d9ff2439bf18e14c524cd0421e (Outil > Options > Avancée > Éditeur de configuration > "Je prends le risque" > rechercher "mail.strictly_mime" et double cliquer dessus pour passer le paramètre à "true"). Et ça marche!
0
M E R C I un grand MERCI, ça marche. Après avoir essayé différents "trucs" celui-ci a enfin marché.
Mon problème est résolu grâce à ce lien Chris-des-Joncs.
Salutations.
0
Egalement un grand merci !
0
pierre > maya
11 juin 2019 à 14:36
également un grand merci à Chris-des-Joncs, car moi aussi j'avais déjà l'option UNICODE
maintenant grâce au paramètre MIME, cela marche
merci
0