Formule Si valeur comprise entre plusieurs plages.

Résolu/Fermé
Messages postés
2
Date d'inscription
vendredi 2 février 2018
Statut
Membre
Dernière intervention
3 février 2018
-
Messages postés
2
Date d'inscription
vendredi 2 février 2018
Statut
Membre
Dernière intervention
3 février 2018
-
Bonjour tout le monde,

Voilà maintenant plusieurs heures que je m'arrache les cheveux !! Je vous la fait courte !

Voici le problème :

Selon si ma Valeur en case A1 (par exemple) est inférieure à 30 ou comprise entre 31 et 60 ; 61 et 150 ; 151 et 300 ; 301 et 600 ; 601 et 1200 ; supérieure à 1201. J'aurais voulu que ça m'affiche une valeur adéquate...

Quelqu'un à une idée ? Je suis totalement perdu ahah :) !

Merci bien tout le monde :) !



2 réponses

Messages postés
55432
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 janvier 2022
17 229
Et si tu précisais avec quel logiciel ?
Excel ? Numbers ? Calc?
Messages postés
55432
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
25 janvier 2022
17 229
Mais en gros la formule devrait ressembler à
=SI(A1<31;val1;SI(A1<61;val2;SI(A1<151;val3;SI(A1<301;val4;SI(A1<601;val5;
SI(A1<1201;val6;val7))))))

Messages postés
2
Date d'inscription
vendredi 2 février 2018
Statut
Membre
Dernière intervention
3 février 2018

Bonjour Raymond, merci pour la réponse ! Effectivement, c'est sur Excel, j'ai oublié de préciser... Un grand merci pour ta formule !