Fonction SI comprise entre plusieurs valeurs

Résolu/Fermé
pesellier
Messages postés
18
Date d'inscription
mardi 15 novembre 2016
Statut
Membre
Dernière intervention
22 octobre 2019
- 11 juil. 2018 à 09:11
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
- 11 juil. 2018 à 12:15
Bonjour,

Je me permets de solliciter votre aide.

Mon objectif est que si la valeur contenue en colonne D est comprise entre - 2 et 2 et si la valeur contenue en colonne E est comprise entre -10% et 10%, alors la valeur de la colonne D devra remontée en colonne F et la valeur de la colonne E devra remontée en colonne G.

S'il est possible de ne pas passer par une macro, cela m'arrangerait.

Le fichier dispo au lien suivant : https://cjoint.com/c/HGlhcl5ll7N

Franchement bravo (et merci!) pour résoudre ce casse-tête.
A voir également:

3 réponses

Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 265
11 juil. 2018 à 11:33
re
le plus simple est d'utiliser exactement la même formule en inversant les résultats!
soit donc en F2:
=SI(ET(D2>-2;D2<2;E2>-10%;E2<10%);"";D2)
crdlmnt

1
pesellier
Messages postés
18
Date d'inscription
mardi 15 novembre 2016
Statut
Membre
Dernière intervention
22 octobre 2019

11 juil. 2018 à 11:59
Super merci beaucoup
0
Vaucluse
Messages postés
26495
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
8 avril 2022
6 265
11 juil. 2018 à 12:15
Pas de quoi
si cela résout votre sujet, merci de' le passer en résolu (menu roue dentée en haut à droite du titre du fil)
bonne route
crdlmnt
0