Si cellule A1 égale B1 remonter A2

[Résolu/Fermé]
Signaler
-
 Excel -
Bonjour,

si cellule A1 égale B1 remonter A2

Quelqu’un aurait la solution ?
Merci

A voir également:

3 réponses

Messages postés
26226
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
6 085
Bonsoir
remonter A2 oui, mais ou?

1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Effectivement dessolé

si cellule A1 égale B1 remonter A2 en C2
Messages postés
26226
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
15 octobre 2021
6 085
Bonjour
alors en C2:
=SI(A1=B1;A2;"")
crdlmnt
Merci, cela fonctionne sur la première ligne mais pas les suivantes. je vais essayer d'être plus précis.

Dans une colonne C (C2 à C772 onglet 2) j'ai des valeurs qui sont égales à une autre colonne sous un autre onglet (colonne E onglet 1 E2 à E169), si une concordance est trouvée, je dois remonté la valeur correspondantes d'une autre colonne D(D2 à D169 onglet 1) sous colonne K onglet 2.

Merci