Grésillement, Raeltek High Definition Audio [Fermé]

Signaler
Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017
-
 Otoro -
Bonjour, aujourd'hui en allumant mon ordinateur, je n'ai plus aucun son seulement un grésillement constant, j'avais déjà eu des problèmes avec Raeltek avant, avec une détérioration du son que j'avais su résoudre.

Mais là, j'ai déjà évidemment essayé de désinstaller et ré installez les pilotes depuis le site raeltek mais rien n'y fait, peu importante ce que je fais, même sans être sur une vidéo ou musique j'ai toujours ce grésillement.

De plus, c'est assez étrange car mon ordinateur ne détecte pas mes écouteurs dans le panel des périphériques audio, pourtant les sons ( grésillement) arrive bien dans mes écouteurs; cela dit avant de ne plus n'avoir aucun son mon ordinateur né détecter déjà pas mes écouteurs pourtant le son arrivé bien dans ceux-ci donc je ne m'en étais pas soucié

Est-ce que vous auriez une solution à me proposer ? je suis un peu désespéré là, je travaillais sur ma musique et je ne peux plus rien faire maintenant !


EDIT : Maintenant le périphérique des mes écouteurs est reconnu mais le problème de grésillement persiste toujours, impossible d'avoir du son.

Information système de mon ordinateur :

Nom du système d’exploitation Microsoft Windows 10 Famille
Version 10.0.15063 Numéro 15063
Autre description du système d’exploitation Non disponible
Fabricant du système d’exploitation Microsoft Corporation
Ordinateur DESKTOP-L2FSRD6
Fabricant ASUSTeK COMPUTER INC.
Modèle GL702VMK
Type PC à base de x64
Référence (SKU) du système
Processeur Intel(R) Core(TM) i7-7700HQ CPU @ 2.80GHz, 2808 MHz, 4 cœur(s), 8 processeur(s) logique(s)
Version du BIOS/Date American Megatrends Inc. GL702VMK.202, 01/12/2016
Version SMBIOS 3.0
Version du contrôleur embarqué 255.255
Mode BIOS UEFI
Fabricant de la carte de base ASUSTeK COMPUTER INC.
Modèle de la carte de base Non disponible
Nom de la carte de base Carte de base
Rôle de la plateforme Mobile
État du démarrage sécurisé Activé
Configuration de PCR 7 Élévation requise à afficher
Répertoire Windows C:\WINDOWS
Répertoire système C:\WINDOWS\system32
Périphérique de démarrage \Device\HarddiskVolume1
Option régionale France
Couche d’abstraction matérielle Version = "10.0.15063.502"
Utilisateur DESKTOP-L2FSRD6\Utilisateur
Fuseaux horaires Paris, Madrid (heure d’été)
Mémoire physique (RAM) installée 8,00 Go
Mémoire physique totale 7,95 Go
Mémoire physique disponible 4,83 Go
Mémoire virtuelle totale 14,0 Go
Mémoire virtuelle disponible 10,4 Go
Espace pour le fichier d’échange 6,00 Go
Fichier d’échange D:\pagefile.sys
Prise en charge du chiffrement d’appareil%s Élévation requise à afficher
Hyper-V - Extensions du mode de moniteur des ordinateurs virtuels Oui
Hyper-V - Extensions de la conversion des adresses de second niveau Oui
Hyper-V - Virtualisation activée dans le microprogramme Oui
Hyper-V - Protection de l’exécution des données Oui



11 réponses

Messages postés
13
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
6 août 2017
4
C'est windows 10 le problème.
Cordialement
Alan
Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017

Comment faire dans ce cas mon cher Alan ?
Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017

up ?
Messages postés
81159
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 343
Bonjour,

Essaie ce pilote audio --> Realtek
Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017

J'ai déjà essayé, celui-ci, j'ai tout de même pris le temps de le refaire mais aucun changement, toujours ce même grésillement permanent !

Je n'ai même pas trouvé de problème similaire au miens, j'ai l'impression d'avoir fait naître une nouvelle anomalie des driver realtek

Quelqu'un pour m'aider ?
Messages postés
81159
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 343
Touche Windows + R
Tape --> devmgmt.msc et OK.

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017

Actuellement je n'ai plus rien car j'ai désinstallé le pilote pour ne plus avoir ce grésillement, sinon j'ai Realtek High Definition Audio


Merci pour tes messages en tout cas

Version du pilote : 6.0.1.8036
Messages postés
81159
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 343
C'est quoi la marque et le no. du modèle du pc ?
Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017

La marque de l'ordinateur c'est Asus, et je ne sais pas ce que c'est que le no. si tu pouvais m'éclairé, je me débrouille mais peut être pas à ce point finalement !


Merci !
Messages postés
81159
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 343
Va dans le gestionnaire des périphériques
Contrôleurs audio, vidéo et jeu
Fais clic droit sur --> Realtek High Definition Audio
Désinstaller (incluant tous les pilotes)

Clic droit sur Démarrer
Panneau de configuration
Programmes et fonctionnalités
Désinstalle --> Realtek High Definition Audio Driver
Redémarre le pc.

Essaie ce pilote audio --> Realtek
Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017

Manipulation effectué et le problème persiste, à noté le grésillement est plus intense qu'avant.

J'ai aussi eu un message d'erreur de Sonic Studio concernant le pilote, mais qui n'est pas revenu après le second redémarrage ( j'ai essayé la manip deux fois )

J'ai perdu le screen de l'erreur survenue avec Sonic Studio après le redémarrage mais c'étais évidement en rapport avec le son
Messages postés
81159
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 343
Fais une restauration du système et choisis une date antérieure au problème.

Windows + R
Tape --> rstrui.exe et OK.
Messages postés
8
Date d'inscription
dimanche 6 août 2017
Statut
Membre
Dernière intervention
7 août 2017

Ca me semble être une mauvaise idée, d'autant que je n'ai pas de point de restauration
Messages postés
81159
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
25 janvier 2021
12 343
Réinstalle Sonic studio avec le dvd fourni.
Perso je suis allé sous l'onglet enregistrement puis cliquer sur realtek hight Def puis propriétés.
Puis onglet Ecouter, puis cocher écouter ce périphérique... Pour moi c'est nickel.