Problème simple erreur Div 0 [Résolu/Fermé]

Signaler
Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017
-
Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017
-
Bon voila en gros sur une même feuille j'ai plusieurs tableaux mais qui ont un lien. Le problème c'est que par moment toute les cases du tableau ne sont pas utile du coup la valeur est = à 0 et j'ai l'erreur div 0 dans différents endroits mais j'aimerais ne pas avoir à supprimer ces cases néanmoins.
merci d'avance

3 réponses

Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 242
Bonjour

Peux tu copier coller ici la formule qui te donnes Div 0?
Cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56918 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017

je peux partager le ficjhiier
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019
1 242 >
Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017

Pour transmettre un fichier, il faut passer par un site de pièce jointe tel que cjoint.com

Va sur ce site : https://www.cjoint.com/
Clic sur parcourir,
Cherche ton fichier,
clic sur ouvrir,
Clic sur "Créer le lien cjoint",
Copier le lien,
Revenir ici le coller dans une réponse..
Cordialement
Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017
>
Messages postés
4148
Date d'inscription
mardi 5 février 2013
Statut
Membre
Dernière intervention
25 février 2019

bon finalement j'ai eu la réponse, merci quand même
Bonjour urielfodong,

=A1/B1 donne #DIV/0! si B1 est vide ou si B1 contient 0 ;
pour éviter ce message d'erreur :

=SI(B1<>0;A1/B1;"")

OU

=SI(B1=0;"";A1/B1)

Cordialement
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56918 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017

ok j'essaye
Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017

bien joué... c'est ça !!!
Messages postés
25213
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
7 août 2020
5 394
Bonsoir

pour info car la proposition de hervé fonctionne parfaitement

un standard intéressant à partir d'Excel 2007:

=SIERREUR(A1/B1);"")

et en règle générale pour éliminer les #VALEUR #N/A etc..

=SIERREUR(formule complète_sans le signe égal!);"")

crdlmnt

La qualité de la réponse dépend surtout de la clarté de la question, merci!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56918 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
lundi 24 juillet 2017
Statut
Membre
Dernière intervention
24 juillet 2017

ok je note