Realtek wirelesslan 802.11n probleme connexion wifi

Résolu/Fermé
Signaler
-
Messages postés
382
Date d'inscription
mercredi 7 décembre 2016
Statut
Membre
Dernière intervention
6 janvier 2018
-
Bonjour,

Malgré toutes les manipulations, je n'ai pas récupéré ma connexion wifi sur un lenovo avec windows 10.

Merci.

49 réponses

Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
La carte wireless est bien présente et sans aucune alerte.

Les 2 icônes réseau sont dans le systray en bas à droite.

C'est quoi qui ne fonctionne pas ?
As-tu essayé de te connecter avec le wifi ?

Donne plus d'infos.
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41989 internautes nous ont dit merci ce mois-ci

Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
Bonjour,

Fais Windows + R
Tape --> devmgmt.msc et OK.

S'il y a une alerte concernant le contrôleur de réseau:
Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

Tu as quoi dans cartes réseau ?

C'est quoi le no. du modèle exact ?
Regarde sur l'étiquette sous le portable.

Le windows 10 est en 32 ou 64 bits ?

lenovo b50 50

PCI\VEN_10ec&dev_b723&subsys_b72817aa&rev_00

64bits
Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
Télécharge ce pilote --> Realtek
et met-le dans tes documents.

Fais clic droit sur --> Realtek_PCIE_Wireless.....zip
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> Realtek_PCIE_Wireless.....
Dossier --> RTWLANE_Driver
Sélectionne le dossier --> Win10X64
OK, suivant
Redémarre

ca n'a rien donné
Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
As-tu redémarré le pc ?

Ca donne quoi dans le gestionnaire des périphériques ?
Tu as quoi dans cartes réseau ?
j'ai redémarré

dans cartes reseau rien n'a changé
Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
As-tu bien extrait le pilote et installé manuellement ?
j'ai l'impression que le fichier ne se développe pas quand je fais la manip
Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
Télécharge et installe --> 7Zip 64 bits

Fais clic droit sur le pilote --> Realtek_PCIE_Wireless.....zip
Choisis --> 7Zip
Choisis --> extraire vers " Realtek_PCIE_Wireless.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> Realtek_PCIE_Wireless.....
Dossier --> RTWLANE_Driver
Sélectionne le dossier --> Win10X64
OK, suivant
Redémarre
quand j'essaye d'extraire
la réponse est fichier endommagé et illisible
Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
Le téléchargement est possiblement incomplet.
Essaie de nouveau, le pilote est de 46.6 mo
cette fois j'ai pu extraire,pas de problème
mais j'ai toujours le triangle jaune
Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
Fais clic droit sur le périphérique
Désinstaller

Clique sur --> Action
Rechercher les modifications sur le matériel.
cette fois je n'ai plus de connexion internet
j'ai retrouvé ma connexion internet mais le wi fi ne fonctionne pas
Messages postés
82607
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 décembre 2021
13 733
Pourtant, c'est bien le bon pilote pour ce périphérique wifi !

Encore en alerte dans le gestionnaire des périphériques ?
tu veux dire quoi par encore en alerte
Messages postés
382
Date d'inscription
mercredi 7 décembre 2016
Statut
Membre
Dernière intervention
6 janvier 2018
51
Bonsoir,
J'ai fais la manipulation suivante sur Windows 10 :
Pour installer le pilote, il faut être en mode sans échec, donc telecharger le pilote et extraire en mode normal.
En mode normal, aller dans le menu démarrer, cliquer sur la petite molette paramètres, cliquer sur mise à jour et récupération (flèche qui fait une rotation), aller dans l'onglet récupération, démarrage en mode avancé, suivre les instructions (normalement taper F5 pour mode sans échec), aller dans le gestionnaire de périphériques, cartes réseaux, désinstaller la carte wifi, redémarrer le pc, aller dans le menu démarrer, cliquer sur la petite molette paramètres, cliquer sur mise à jour et récupération (flèche qui fait une rotation), aller dans l'onglet récupération, démarrave en mode avancé, suivre les instructions (normalement F5 pour le mode sans échec), aller dans le gestionnaire de périphériques, cartes réseaux, clique droit sur la carte wifi, mettre a jour le pilote, rechercher le pilote sur mon ordinateur, parcourir le dossier ou est le pilote (Realtek_PCIE_Wireless.....
Dossier --> RTWLANE_Driver
Sélectionne le dossier --> Win10X64), cliquer ok, attendre que le pilote soit installé, redémarrer le pc, est c'est bon !
J'ai testé et ça marche, moi aussi j'ai un windows 10 64 bits.

Cordialement, Informatique_fujitsu.