Problème avec mon contrôleur Ethernet

Résolu/Fermé
Dabodero Messages postés 24 Date d'inscription dimanche 15 janvier 2017 Statut Membre Dernière intervention 23 septembre 2017 - 15 janv. 2017 à 12:09
kaneagle Messages postés 84192 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 27 janvier 2023 - 15 janv. 2017 à 13:22
Bonjour à tous.
Suite à une réinstallation de Windows , ma carte réseau ne détecte plus mon câble Ethernet (je suis branché via boitier CPL: marque Tp-link 200mbps). Lorsque je vais dans le gestionnaire de périphériques, mon contrôleur n'est pas reconnu et une triangle jaune apparait à côté. Je précise que tout fonctionnait bien avant la réinstallation. Je suis sur Windows 7 et mon pc est une tour.
Je voudrais savoir si quelqu'un à une solution ?
Si vous avez besoin d'informations techniques demandez les en commentaire.
Merci d'avance pour vos réponses.

4 réponses

kaneagle Messages postés 84192 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 27 janvier 2023 14 146
15 janv. 2017 à 12:12
Bonjour,

Donne le no. d'identification de matériel du périphérique
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici
Poste le no. dans ton prochain message.

C'est quoi la marque et le no. du modèle exact du pc ?

Le windows 7 est en 32 ou 64 bits ?

0
Dabodero Messages postés 24 Date d'inscription dimanche 15 janvier 2017 Statut Membre Dernière intervention 23 septembre 2017 1
Modifié par Dabodero le 15/01/2017 à 12:28
Voici le numéro d'identification :
PCI\VEN_13F0&DEV_0200&SUBSYS_020113F0&REV_31
Le pc n'as pas de marque précise,il est monté de pièces différentes.
Le Windows est en 64 bits
0
kaneagle Messages postés 84192 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 27 janvier 2023 14 146
15 janv. 2017 à 12:27
Télécharge ce pilote --> TP-LINK
et met-le dans tes documents.

Fais clic droit sur --> 2010794113814.zip
Choisis --> extraire tout

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans tes documents
Va dans le dossier du pilote dézippé --> 2010794113814
Dossier --> TF-3200_100628
Sélectionne le dossier --> Windowns 7 64bit
OK, suivant
Redémarre

0
Dabodero Messages postés 24 Date d'inscription dimanche 15 janvier 2017 Statut Membre Dernière intervention 23 septembre 2017 1
15 janv. 2017 à 13:20
Bonne nouvelle !!! Ça fonctionne
0
kaneagle Messages postés 84192 Date d'inscription mercredi 27 mai 2009 Statut Modérateur Dernière intervention 27 janvier 2023 14 146
15 janv. 2017 à 13:22
Content pour toi.
Bonne journée.
0