Mon ordi ne reconnait pas mes écouteurs [Résolu/Fermé]

Signaler
Messages postés
7
Date d'inscription
dimanche 16 octobre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
-
Messages postés
7
Date d'inscription
dimanche 16 octobre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
-
Bonjour,

J'ai acheté il y a quelques mois un ordinateur Asus A540S Series qui marche bien mais je rencontre un petit problème : il ne reconnait pas mes écouteurs lorsque je les branches dans la prises Jack. En fait, lorsque je branche mes écouteurs le son sors toujours de mon ordi et aussi des écouteurs, mais des fois pas du tout des écouteurs. j'ai une seule prise Jack faite pour les casques et microphone; j'ai des earpods d'apple. Pourriez vous m'aider ?

3 réponses

Messages postés
7
Date d'inscription
dimanche 16 octobre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
24
J'ai trouvé du coup, pour ceux qui ont le même problème j'ai fait cette manipulation :

- Aller dans panneau de configuration
- Gestionnaire audio HD realtek
- Cliquer sur le dossier dans analogique à droite
- Activer les fenêtres à chaque fois qu'un appareil est branché

J'espère que ça vous servira !
23
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 63550 internautes nous ont dit merci ce mois-ci

Messages postés
168
Date d'inscription
mercredi 17 juin 2015
Statut
Membre
Dernière intervention
6 juin 2017
34
Messages postés
7
Date d'inscription
dimanche 16 octobre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
24
Merci !!! ça fait longtemps que je galérais avec ça !! grooooos merci !!
Messages postés
7
Date d'inscription
dimanche 16 octobre 2016
Statut
Membre
Dernière intervention
24 novembre 2016
24
Ou encore une autre manipulation :

- Démarrer
- Trouvez le dossier "Realtek" puis allez dans "Realtek HD audio manager"
- Puis cochez la case en dessous de la représentation du bureau et faites ensuite OK