No Bootable Device [Résolu/Fermé]

Signaler
-
 Utilisateur anonyme -
Bonjour, depuis deux jours, mon Acer Aspire V15 Nitro (Black Édition) m'affiche ça :
- No Bootable Device (avec un disque dur et une loupe)

Il était sous Windows 8.1 quand je l'ai eu et il est passé à Windows 10. J'en ai eu marre de Windows, alors, Je suis passé sous Ubuntu 16.04.
Je commence à regretter Windows car sous Linux, pas d'iTunes... Et avec un iPhone et un iPad : c'est VITAL!

Donc je me suis procuré un CD Windows 7 (Je n'ai trouvé que ça) mais quand je le démarre dessus, l'ordi m'affiche :
- Secure Boot Fail (Avec panneau Attention ⚠️)

Pour l'instant, Je peux accéder à :
- BIOS (via Alt+F2)
- Boot Manager (via Alt+F12) : il est vide
- Ubuntu (via Alt+F10)

Je n'ai pas de CD ou clé USB : donc pour télécharger quelque chose, c'est mort... en plus ma Wi-Fi vient de lâcher et mes voisins ne veulent pas me donner le code... Donc mon Ubuntu est inutilisable...
Aidez-moi s'il vous plaît, je vais avoir besoin de mon ordi à la rentrée...

1 réponse

Messages postés
839
Date d'inscription
dimanche 2 février 2014
Statut
Membre
Dernière intervention
4 août 2019
60
bonjour nathan,
d’après se que j'ai compris c'est une sécurité au démarrage? je t'invite a visiter ces liens, t'aura des petit tuto a effectuer et après reviens au nouvelle.
https://fr.answers.acer.com/app/answers/detail/a_id/28031/~/comment-activer-et-d%c3%a9sactiver-secure-boot
https://doc.ubuntu-fr.org/desactiver_secure_boot
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 59666 internautes nous ont dit merci ce mois-ci

l'installation de Windows 7 vient de se lancer, je reviens si il y a un problème
Messages postés
839
Date d'inscription
dimanche 2 février 2014
Statut
Membre
Dernière intervention
4 août 2019
60
je t'attend avec plaisir en espérant que cela fonctionne
Utilisateur anonyme >
Messages postés
839
Date d'inscription
dimanche 2 février 2014
Statut
Membre
Dernière intervention
4 août 2019

Donc j'ai supprimer toutes les partitions pour en laisser une seule et installer Windows dessus.
"Décompression des fichiers Windows" reste à 0%...
Utilisateur anonyme
Ca a marché!!!