BSOD: code 0x00000018 Reference by pointer, atikmdag.sys [Résolu/Fermé]

Signaler
Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016
-
Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016
-
Bonjour à tous,

Depuis deux jours, mon PC plante avec un écran bleu, alors que je ne fais absolument rien de "puissant" (les deux crashs on eu lieu sur Facebook),

j'ai le temps de lire le code d'erreur 0x00000018 REFERENCE BY POINTER avant que le PC redémarre...

En analysant le fichier .dmp fourni par windows (hier à 23:47 et aujourd'hui à 22:00) à l'aide de Windbd.exe et j'ai trouvé que le problème venait de "atikmdag.sys".

Maintenant ma question est: comment régler ça ? d'après mes quelques recherches sur google, le problème viendrait d'un driver récemment mis à jour, et en effet, hier à midi, le driver de ma carte graphique (une AMD Radeon HD 6850 1Gb) m'a signalé une mise à jour que j'ai directement installé...

En attente de vos réponses,
Bien à vous.

2 réponses

Messages postés
178937
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
9 juillet 2020
21 452
Salut,

je confirme atikmdag.sys c'est un pilote ATI.
Si l'environnement n'a pas changé :
- pas de mise à jour pilotes carte graphique
- pas de mise à niveau Windows 10 récente

Je pencherai plutôt pour un problème matériel sur la carte.
S'il fait chaud dans la pièce, vérifie l'état du ventilateur.
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 62320 internautes nous ont dit merci ce mois-ci

Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016
8
Ici j'ai réussi tant bien que mal à installer une autre version du driver, la 15.78 a la place de la 15.7

Le PC à redémarre et depuis je touche du bois, ca plante plus vraiment...
Maintenant si je vois que ca se reproduit, je reprendrais une ancienne version avec votre méthode :p

Merci :D
Messages postés
178937
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
9 juillet 2020
21 452 >
Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016

ok par curiosité, dis nous, si ça tient toujours :)
Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016
8
Bah en fait, ca a recommencé dés le lendemain...
J'ai retéléchargé le driver, non pas via l'application, mais via le site du constructeur

je l'ai désinstallé, j'ai redémarré le PC, CCleaner, avast, etc (Nettoyage total quoi), j'ai redémarré encore une fois, et j'ai réinstallé le driver pour finir...

Et la, ca fait 2 jours que ca ne plante plus...

Est-ce que j'avais installé la version béta du driver (proposée aussi par AMD) par erreur et que cette version me faisait planter ? Je n'en ai aucune idée...

Mais maintenant c'est réinstallé proprement et ça à l'air de marcher ^^

j'attends encore 2 jours et si ca plante plus, je passe le topic en résolu :D

Merci pour vos réponses
Bye
Messages postés
178937
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
9 juillet 2020
21 452 >
Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016

C'est pas lié à la température extérieure ?
Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016
8
Non non ^^ le PC ne dépasse pas les 40° en jeu, donc ca m'aurait étonné

c'était bien le driver qui avait foiré, je n'ai plus aucun problème depuis que je l'ai réinstallé completement ^^
Messages postés
51
Date d'inscription
mardi 24 février 2015
Statut
Membre
Dernière intervention
3 novembre 2016
8
Personne ?