Recherche de date entre deux dates, retour plus petite valeur [Résolu/Fermé]

Signaler
Messages postés
18
Date d'inscription
mardi 3 juin 2008
Statut
Membre
Dernière intervention
30 mai 2016
-
 Nanmer -
J'ai la tableau ci-dessous. Je veux avoir dans une cellule x, une valeur (date) qu'un usagé va inscrire : exemple : 2015-07-02. Donc, je veux une formule qui puisse me retourner comme valeur : 1.2489. Car la valeur est compris entre 2015-07-01 et 2015-07-23. J'ai essayé plein de formule, mais rien ne fonctionne.


Colonne 1 Colonne 2
2015-01-01 1.2
2015-02-04 1.2
2015-07-01 1.2489
2015-07-23 1.2967
2015-07-27 1.3028
2015-08-17 1.3164


Merci !

1 réponse

Messages postés
12482
Date d'inscription
mercredi 16 janvier 2013
Statut
Membre
Dernière intervention
12 août 2020
1 964
Bonsoir nancym

Puisque les dates de la col 1 sont classées en ordre croissant RECHERHEV avec correspondance approximative doit suffire
ex : =RECHERCHEV(G1;A2:B7;2;VRAI) avec la date entrée en G1 et le tableau en A2:B7

Cdlmnt
Via
Merci sa fonctionne